English

Lineage OTA not working

Hi, I could not find that while searching. If this topic is already addressed pls. just give me a link.

I did a fresh install of Lineage Version from Dec. 19. shortly before X-Mas. When I go to Settings->About the phone->LineageOS Updates I can see 2 Updates (Dec. 26 and Jan.02). I click on the one from Jan. 02 and it says Installing Update … -> click OK. It starts downloading. When finished downloading, the phone boots to TWRP and does … nothing. I also can not find the downloaded file anywhere on the phone.
So 2 questions:

  1. Do I need to install something else than the image from https://download.lineageos.org/FP2
  2. Where is the downloaded file saved to.

Manual installation of a Version downloaded to the SDCARD is doing fine.

I guess you came from Open OS and didn’t update your TWRP.
Here are the full instructions for how to install official Lineage OS so that it works with OTA updates:

https://wiki.lineageos.org/devices/FP2/install

No, I came from LineageOS but had some problems, so I did a new install. Before the new install it was working with this TWRP Version (3.0.2-0) but nevertheless I did an update to TWRP 3.2.1-0 now and will see if it is working with this one. The strange thing really is, that I can not find the downloaded update package (either as img nor as zip file) anywhere on the phone.

2 Likes

@AnotherElk thank you, at least I know where to look now.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.