Lineage OS Phone 23.0 under FP3 with Android 10: Calls "disappear"


Following @AnotherElk’s description in this thread, I deleted / replaced several Google Apps on my stock Android 10 FP3.

Everything is fine so far, except for the Lineage OS Phone App 23.0.

When I get a call and I unintentionally press the power button while getting my phone out of my pocket, the call disappears. I get it back by unlocking my FP and using the task manager to manually “jump” into the Phone App.

When I make a call the same thing happens as soon as I press the “call” button.

Sometimes I can get back to the call via the entry in the notifications. Unfortunately the notification referring to an ongoing call appears only unreliably.

The “Display over other apps” permission doesn’t seem to matter here. I get the same result whether it’s on or off.

Is there a way to prioritize the app while making / receiving calls so it stays “open” until I close it or switch to another app manually?

At the time back then the LineageOS App seemed to be the only alternative one which fully worked, and a specific build of it was needed for that.
Lately users seem to successfully use Simple Dialer. I would try that one first now.


Thanks! I’m going to give that one a try. Would have liked to keep the LOS app, though. I think it’s a little bit sexier than the Simple Dialer :sweat_smile:

I’ll keep you up to date here whether this one works for me.

Simple Dialer works just fine. I’ll keep that one. Thanks again for your advice @AnotherElk

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.