Latest update broke multitasking pane

Chiming in that I’m also getting this with lawnchair! Moving to the default launcher solved this issue for me as well. Happy to help troubleshoot on my device if anyone wants to give me instructions.

I’m having the same issue, also using lawnchair.
Sometimes it just randomly starts working again tho

I never used multitasking pane before.
My launcher is Lean Launcher
Multitasking is possible.

See if you can switch apps or go into overview from the homescreen using gesture navigation.
I think it is a combination of a custom launcher and gesture navigation, specifically a gesture started from a custom launcer, that breaks it.

We am having issues with Recent Apps too. When using any launcher other than the default, Recent Apps won’t show any open apps - swiping right shows the Clear All button, but nothing else. We have found it find when starting with a new launcher for the first few minutes, then after that it shows no apps, even after restarting. Weird.

It seems the issue is now happening for me even with the default launcher. Behaviour started today for some reason…

Any word on when this may be patched?

1 Like

So far I only got a response that they are investigating. It also happened once with the default launcher for me too. Feel free to report this as well.
I have actually linked this forum post if they look here, they will know and hopefully it helps them :blush:

from time i write before problem return for me manytimes (several times a week, sometime several times a day), not find what is trigger, also not always help delete cache of QuickLauncher, but always help ForceStop QuickLauncher with or wihtout delete his cache…

last time i try:

  • Delete All Data of QuickLauncher, and run it
  • in Settings disable: ShowGoogleApp, AllowHomeScreenRotation
  • hold GoogleSearchBar and in Preferences disable All
  • switch back to Nova Launcher

Not sure what steps help, but from this (about 1 week) problem is gone :slight_smile:

Nothing helped so far, with the latest Update the problem still persist.

It is so annoying to be unable to multitask.

1 Like

The last update was only a security patch update. Did you report to support?

I did but so far I got no response

This happens to me instantly with custom launcher e.g. KISS or Lawnchair. I’ve since switched to Quickstep.

But in Quickstep this also happens, just more rarely instead of instantly.

Here’s an instance of when it started happening for me, I’m not sure why. It was before the update with the February 5 android security patch. I don’t know how to reproduce this, it just starts happening.


How have you stored your nove configuration?

Have you performed a factory reset?

any news or new suggestions?

I have the same problem…
tried every suggestion so far, nothing worked.

Got my first FP four days ago. Sad to see something this basic broken. :frowning:

Yes i have tried that too…didn’t help…

After the latest update, I haven’t had this issue happen again. At least on Quickstep. Haven’t tried it with Nova though.

In my case it worked, thanks !

More precisely, I did it following your steps. It worked for something like 5 minutes. Then I cleaned the cache of Quickstep and forced close it again, and now it has been 48 hours since the issue disappeared.
I haven’t yet rebooted the phone.

FWIW: I use SmartLauncher. I had read somewhere that this issue is common when using a custom launcher (although I never had such issue with my previous FP3 during my 3 years with it) and is not linked to a particular device nor a particular launcher…

I have the same issue, reproducible with every launcher app I use. I followed the instructions about deleting quick step data and switched back to lawnchair launcher. The issue is partially there. When I try recent apps using gestures it shows the oldest app opened (days ago) and makes me scroll to the last used app.

Just to confirm, the issue persists after the latest update: FP5.TT4D.A.157.20240417

(I know it wasn’t part of the release notes, but I think it’s worth keeping this thread open)