🇬🇧 🇫🇷 Issue command bluetooth earphone aftershokz since update

Bah, là, je pense, que y’a plus qu’à attendre une mise à jour. les gens de fairphone semblent au courant…
wait and see…

Hi everyone,
same issue here after the last upgrade, I cannot control spotify or any app that’s supposed to react to buttons “<<” or “>>” nor play/pause, also I noticed that this issue is also “available” in my car but also now the title of the song is not displayed anymore.
This is also not working in my girlfriends car.
Basically no command usually working through the bluetooth is recognized anymore by my FairPhone 3…
I’ve tried the reset of wifi/bluetooth but still the same.
Last time I had a similar issue after a FairPhone update (it was also linked to bluetooth) it has been fixed by the next upgrade.

Exactement le même problème de mon côté depuis la mise à jour. Impossibilité de commander la musique en bluetooth que ce soit par les Earbuds Fairphone ou par les commandes au volant.
Rassuré en tout cas que ce ne soit pas que mon téléphone et que la solution se trouve plutôt dans le firmware. Dans l’attente de la mise à jour alors …

I have the same problem. I can’t skip songs with my Shokz Aeropex. Very annoying!


Même problème avec un casque JBL pour info…


Howdy Folks,
Fairphone released a new update today. Then, my Bluetooth device seems to work fine again.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.