Is the FP3 loudspeaker microphone being too quiet an inherent design flaw?

First of all let me state that I support the idea behind the Fairphone. Using fair traded and recycled materials is something every phone manufacturer should try to achieve. Also I absolutely love the fact that the phone is not only one of the easiest to repair on the market but even contains a screw driver in the box!
That being said, I still need a phone that works as a daily driver and currently the FP3 I bought does not achieve that for one reason: The loudspeaker microphone is too quiet.

Backstory: I bought a FP3+ from a local electronics shop as a Christmas present for my grandparents. Their current Samsung Galaxy A5 is on the way out and they’re starting to need a replacement. I set up their new phone and everything seemed fine until they tried to video call my uncle. He complained that he was barely able to hear them and after some trouble shooting I pinpointed the issue to the FP3+.
With a failed Christmas present in my hands I made sure to restore everything to my grandparent’s old A5 and started working on troubleshooting the FP3+.

I read through the forums and found a few answers however in most cases it was either an application keeping control over the microphone or a software update fixing the issue. I made sure that my device was up to date but that did not fix the problem.

Using the device test functionality (*#*#66#*#*) I found out that “Mic2” (the loudspeaker microphone) was way quieter than “Mic1” (the standard “phone call microphone”).

I opened a ticket at Fairphone support via the online troubleshooting tool and after a while got a response. They offered to repair the FP3+, gave me a shipping label and I sent it off to the repair centre (Cordon Electronics in France) for repairs.

I received the repaired phone back a bit later with the repair summary stating that “FP3+ TOPM 12, Black” was replaced. However when testing the phone I noticed that the issue of the loudspeaker microphone being to quiet still persisted. There was a software update available again (FP3.A.0084) but that didn’t solve the issue either.

Here’s a clip showcasing the state of the microphone which a took at this point in time: IMG_2581
(Tested via *#*#66#*#* → Test Single → Microphone on stock ROM without restoring any data first)

I notified Fairphone support and they suggested the best course of action would be to try the repair centre again as they might have overlooked something. I shipped the phone off again and received it back a bit later with the repair summary stating that no fault was detected after performing the required tests.
For comparison, here’s a clip showcasing the issue at this point in time: IMG_2597

I notified support again and they offered to replace the phone entirely. They shipped me a new one (even before I even sent them back my current FP3+), however as it turns out, the device I received was a FP3 (no +). Bit of an inconvenience but at this point I don’t care as long as the device works (can always upgrade the camera later anyway :P).

As it turns out however, different phone, same issue: IMG_2609
But wait, software updates! Performed updates, run test again but same result: IMG_2611

So yeah, this is the current state of affairs for me. I ran the test you can see in the last video yesterday. I haven’t notified support yet.


For FP3(+) owners reading this, can you perform the same test as I did to see whether I’m just getting “lucky”?
To do so dial *#*#*66#*#* then go to Service Tests → Test Single → Microphone and run the tests for both mics like I did. If you could record it and post the results I’d be more than delighted <3

Finally shout-out to Fairphone for at least responding and trying to fix the issue.

6 posts were merged into an existing topic: Microphone not working properly