English

Installing eOS via video chat on fairphone 3 Ungoogle fairphone

Hi All

I am the proud owner of af FP3
and i have been waiting on af OS that would take privacy seriously.
Saw that Fairphone have started a collaboration with eOS.
But here is my problem.
I dont feel confident enough tech wise, to try to install the OS on my own. I therefor would like to reach out here in this forum, and see if there is a kind soul that would use his/her time on a video meeting and guide me through the instalment of eOS.

Kind Regards Frimand Christensen

1 Like

Sure, I can help you. Which video chat software do you want to use?

5 Likes

Hi
Thank you so much.
my computer is a mac is that gonna be a problem?
Im thinking of doing the video via jitsi.
Kind regards
Frimand

no, that’s actually better than windows. Jitsi is fine with me.

Again thank you so much TrebyC!

1 Like

Hi can I join in in?
I’d love to install /e/ but I’ve no idea where/how to start and am afraid to ruin my FP3. Thanks for replying.

Sure, I can help you too.

1 Like

Thank you so much! Via Jitsi is great for me. When/how do we contact??

Thanks again for helping me out, TrebyC. I’ve got a fully up and running /e/ on my FP3 now. You did a great job. Thanks!

4 Likes

Hello,
I also have difficulties to install the /e/ OS on my Fairphone 3.
Can someone help me with that?
I’ve manage to do all the steps from the Fairphone website but then I don’t know what to do.
It could be perfect if someone could send a video but I understand if it’s to much.

Hello Pierre,
If you want, I can help you via a video call or chat. I did change the OS to /e/ last week for my Fairphone 3 ^^

I’m better with French (don’t know if it can help), but English is definitly fine for me. We will follow together the tutorial to see what’s wrong :slight_smile:

1 Like

Hello,

If someone needs help too, I will be glad to assist.

Since I moved on /e/ the phone has been completely transformed and I hope a lot of Fairphoners will do the move

5 Likes

Hi everyone,
I also have difficulties (and fear) installing /e/ on my Fairphone. I really wanted freeing my phone from Google since I’ve bought it but I’m not really confident in my tech capacities…
So far, I can unlock the boot-loader using adb/fastboot on my computer (running on Linux / Ubuntu). But I don"t understand how to install TWRP for recovery and flash /e/ afterwards.
If someone could help me, that would me much appreciated.
PS : french and english are fine for me.

Welcome to the community forum.

Where does it even say that?
Install instructions for /e/ for the Fairphone 3 are here …

An easy install tool is in the works, too.

Thank you @AnotherElk for your response.

I read this forum, especially topics on alternative OS for Fairphone3 since I received my phone, in November.
Since the /e/ documentation wasn’t descriptive enough for unexperienced owners as I am, I also read and used a french tutorial (http://blog.liberetonordi.com/post/eOS) recommended on this forum. This tutorial advised installing TWRP before flashing /e/. Several users on this forum suggested it too… So i thought I should do it too. It may be unecessary ?
Thank’s for the update on the install tool !

It is.
The Fairphone 3 is different compared to the Fairphone 2, on which the blog demonstrates installing /e/.
It’s a good thing you were careful :wink: .

Here’s a guide with pictures, if that helps (Ubuntu is Debian based) …

2 Likes

Okay, thank you for your help and advice !
With the pictures you sent, I should be able to finish the process :slight_smile:

I can confirm the step by step guide shared by @AnotherElk works a treat ! Now I have /e/ running smoothly on my Fairphone.
Thank’s again :slight_smile:

4 Likes

@TrebyC I like to google free my FP3, too. Live near Munich (E). But if possible, I would also like to ask for your assistance, when you may find the time. Could you please PM me for a “game plan”, if possible? Ganz herzlichen Dank im Voraus

Hi everyone! :slight_smile:

I have received my FP3 about a week ago (yay) and would like to install /e/OS. I have enabled USB-Debugging via developer options and unlocked the bootloader. Then I installed adb and fastboot (although since yesterday my device is not shown in the adb list anymore for some reason after typing “adb devices”). First I tried to install TWRP, but received the error message “Remote: Partition table doesn’t exist”. Then I tried to just boot TWRP and install /e/OS using this guide [https://doc.e.foundation/devices/FP3/install] which did not work either -> after unzipping the .img file I received another error message saying “cannot generate image for userdata”. :see_no_evil:

My phone will also not boot the stock OS anymore (is that normal after having installed adb and fastboot??).

Since I’m totally new to the developer and Fairphone world, I’m really stuck here (and afraid of breaking my phone by simply trying solutions I potentially might find on the internet).

Is there a wonderful person who would help me to install /e/OS via video chat? I speak German and English. That would be awesome!!!

Thanks a lot in advance! :slight_smile: