Infinite boot loop - FP2

so my fp2 froze yesterday (it often does) and then it got stuck in an infinite boot loop. I removed the battery and tried restarting it without success. I plugged it, no reaction. Removed the battery and plugged, infinite boot loop again. I turned it off and left it charging with no battery then put the battery and left it charging. But it hardly charged and when I tried turning it on hours later it wouldn’t turn on. I redid the same step, removed battery, no reaction. Plugged it with battery no reaction. Plugged it without battery, infinite boot loop. Now I put the battery back again and left it charging. Is there anything I can do ? Did anyone encounter this issue before ?

1 Like

If you enabled quickboot before this happened please continue here:

If not, but you have the “optimizing app x of n” during your bootloop continue here:

If neither is true for you than stay here.

neither, the loop only reaches the black fairphone screen and I didn’t enable Quickboot

Can you reach revovery mode (volume up + power)?

No I can’t

In that case you’ll need someone to help you recover your phone via fastboot or adb. It’s probably best to ask for help here: