In-car charging via USB not working

Anyone any idea why my FP2 won’t charge via my car’s USB port? The car knows something is plugged in but nothing else so can’t play my music either. Deliberately bought a car with USB as I need to charge my phone regularly so this is causing me real problems. I bought a new data cable too but no luck. The same leads work fine plugged in in the house and to my PC.

Maybe your car doesn’t provide enough current from the USB port? Do you have any specification about it?

I have the same issue in my ford fiesta. After several tries with different usb cables i found a workaround. When the cable is plugged in, you should have access to the usb options (in the notifications area, when you touch and drag from the top). The standard is the charging mode. In my car only the “mount as sdcard” is working to charge my FP2. You should be sure that the cable you are using is suitable to charge FP2 (test with a charger). I should create a new topic, because this is a bug, i’m having the same problem with my notebook.

DjDas - I have been trying to find out the current but not been able to so far.

tkos - I will try this later when I go out. I know that the cable works when plugged into a wall socket and my PC so I think it’s ok. I’ll get back to you!

Maybe the use of a powerbank could be a good workaround for you. The big advantage: they work everywhere, not only in the car :slight_smile:

1 Like

Perhaps the amount of amps is too low: should be at least 1Amp. I know that quite a number of car usb-'s don’t give that amount of current. In my Peugeot 2008 it does not really work so I purchased a separate 12V to 5v usb loader and that works like a charm (it puts out a maximum of 2Amp).

I don’t believe that it should be at least 1A, because USB ports on PC or Notebooks only deliver 0.5A. 1A is called fastcharge in the USB specification, if i remember corectly. Try out my woraround, would be interesting if it also works for you. I don’t like to have an additional charger in my car. But charging with 2A is definitely better than 0.5 or 1A :slight_smile:

Hi all,

So, there is nothing wrong with the cable and I can’t find out what the current is on the USB connection in the car.

However, I tried plugging it in to the cigarette lighter with my husband’s adapter from his car and it worked, so I have found a workaround.


1 Like

Well. Unfortunately, I can’t charge in my Fairphone 2 in my car.
First I had a no name charger, which didn’t work.
So I bought a car charger with states it has a 12/24 V output of 4.2 A.

But that didn’t help. My cable isn’t the problem either, because the cable works just fine with my old HTC Desire HD. I installed Fairphone Open OS. But I don’t think that should make any difference.

Does anyone have any suggestions?

Check if your cable is four threaded. Connect the phone to a pc, if the pc can see the phone (MTP), then your cable is four threaded. If the pc fails to see your phone, then either the cable is two threaded or the cable is malfunction.

Thanks for your reply. The problem wasn’t with my cable. It works fine on a PC.
But, there’s also some good news. After I updated to Fairphone Open 16.05 my phone can charge in my car.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.