Impossible to encrypt

Hi everyone! :slight_smile:

I just bought my Fairphone 2 and I installed FairphoneOS on it. Everything seemed to work fine (camera, updates, and stuff…) but… I tried to encrypt it.

I put a pass to lock the screen. After that, I filled my battery up to 81% and plugged my phone, and asked the OS to cypher it. I typed my pass and it said it should take at least one hour (I already cyphered every other android-based phone I’ve had and it always took a lot of time). But, when I said “OK”, the phone turned off… and rebooted less than one minute after. And then nothing had been cyphered. So I tried, again, and again the same thing. There is no way I can cypher it, how can I cypher it?

Thank to y’all for it, and thanks for your answers <3

You need to turn on your torch so the phone doesn’t just restart.

PS: This is issue #32 in the bugtracker, which is basically a result of issue #7.


Thank you! :slight_smile: I made the latest update and tried with the torch on… :slight_smile:
and it worked!

But it created another issue… now when I try to turn it off, it reboots. How to turn it off without it to reboot? I didn’t find anything on the forum.

Thank you! :slight_smile:

Same workaround … turn on the flashlight before shutting down. See …


Thank you! :slight_smile: I hope it will be corrected on the next update :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.