If I buy FP3 with /e/ already installed can I revert to FPOS?

Hi, just wondering if I bought FF3 from /e/ could I revert back to the original OS on FF if I don’t get on with it? I actually have already bought it and set it to a hotel where my hubby will be staying next Week on a business trip. We live in Japan so only way to get it. Anyway, I recently read some bad reviews on the /e/ app store saying it was shady (which is basically what I wanted to avoid). My original reason for choosing /e/ was I have privacy concerns on data mining but also all the data leaks from apps etc. I definitely do not want to use shady apps! I also wanted it to be degoogled due to ethics (I don’t want to support that type of company). So now i’m stuck between using /e/ with a shady app store and (potentially if it is possible) the original OS that uses google android. I‘m wondering if I make the right choice now…

(Also I don’t know that much about technology, i’ve been using 2nd hand iphones, I know very little about anything outside of apple. Maybe my presumptions above are incorrect. Please feel free to correct me if I am wrong!)

1 Like

/e/ is just beta, but works for me. :smiley:

The appstore with the sources of the programs is a problem that will not be solved.

I’ve been running /e/ for over 3 months on my FP3 and can confirm it’s fine for daily use, personal or professional.
Concerning their app store, I also use FDroid and Aurora (the latter gives you access to all of the play store) for the apps I need and can’t find on /e/store. So no need to worry about that, though of course the ideal thing to do would be to take apps only from FDroid, but I’m not there yet. I’m still lamenting on the fact I can’t connect my FP3 to my car and use Android Auto for long journeys…
But in the long run it’s a minor inconvenience!


Seconded, I uninstalled the /e/ Apps installer and use F-Droid and Aurora Store instead, too.

1 Like

Perfect! I didn’t realise that was an option! Is it easy to do or will I need some kind of coding knowledge?

(Uninstalling /e/ app store and installing Fdroid)

Installing F-Droid involves going to https://f-droid.org with the phone’s browser, download the install file from there and install it. Everything needed concerning permissions or settings for F-Droid to operate should be asked for, so you would just follow along the prompts as far as I recall.
If not, we’re still here to help figuring it out.

Uninstalling pre-installed Apps needs some more work, I gave the steps over here … https://community.e.foundation/t/uninstall-default-apps/8075/29?u=anotherelk, but I just did it because I’m familiar with the tools and like it tidy. Perhaps the /e/ Apps installer could just stay on the phone, not being used. I didn’t try that.


Oh gosh…that looks like hard work :sweat_smile: I also like things tidy but I wonder if I am capable of all that. Will definitely have to read through it a few more times. I also only have a mac, not a windows so I wonder if I can do it. Anyway I should get my phone mid September. I being in Japan, I wonder if that is going to have any effect on how any of the apps work. I’ve never had an android based phone before always apple and some apps on ios are location dependant. I’m also assuming /e/ will work fine over here too…:sweat_smile:

I really would stick to /e/ if I were in your shoes.
I changed from FPOS to /e/ and it works fine and it is possible of course, to go the other way from /e/ to FPOS as well.
But if you are not that technically minded, I would not advise to do so.
Even more so, since you might have to go back to /e/ if you run into troubles and want to claim warranty. To prove, that the problem ist not caused by switching the OS could require changing the OS again. If the fault is some broken hardware, that’s no issue of course. :wink:
So, it’s just from the viewpoint of someone wanting to avoid too much technical tinkering, that I would not recommend switching OS.

1 Like

Yeah I just want to sort out the “shady” app store on /e/ so i’ll use aurora and fdroid I think. I may try uninstall the /e/ app store if i’m feeling adventurous and if I think I can do it but I’ll leave that decision until later. If fact, i’ll probably most likely just leave it installed and just not use it.

1 Like

I have revoked Apps all permissions. Data usage all disabled the permission to install unknown apps turned off. APPS hasn’t done something for months.


Yes, @Nyanzai, be adventurous! :grinning: You will feel good even if it’s more complicate sometimes. I use /e/ and freeze/disable apps I don’t need. I a very happy vith FP3 and /e/. It takes some time to disable all things but eventually you feel confident that “your data is YOUR DATA” :wink:


I certainly don’t want to derail the discussion here, but is it really? I’ve been using it for quite some time now and every now and then MicroG crashes completely while using certain apps, leaving me no choice but to reboot the phone.

1 Like

I’ve just got my ff3 with /e/ and the microG is doing the same thing. Its not even letting me log into one of the apps I need so I guess it doesn’t quite work the same if downloading from aurora or /e/ app store (I tried both with the same result)

Yeah, and that is actually quite the nuisance. So much that I’m almost willing to give up on /e/* for now and install the most recent Fairphone OS which also happens to be Android 10 based.

*Another thing that contributes to this is the behaviour of some /e/ community members, even though that is no objective reason.

1 Like

It might be related to the certain apps you mentioned, to the FP3 model or there might be something wrong with your installation. At least I can say it doesn’t seem normal to me that MicroG crashes and you’ve to reboot. I’ve been using /e/ more than a year at least on FP2 and MicroG has never crashed.

You mean that microG crashes when logging into this app? Or does loggin in into this app just not work? If the latter, then maybe the app is absolutely relying on the google framework? Keep in mind that microG mimics Google framework but is does not provide 100% of it’s functions.

Don’t understand that. microG has nothing to do with an app store (aurora or /e/ app store)…


Fair point. The issue at Hand appears whenever I use apps such as Netflix, for instance. Or when I tried to use Reface. I can’t exactly pinpoint what is happening and if I maybe indeed messed up when installing /e/.

OTOH it seems like I am not the only one having this kind of problems. So maybe there is something wrong with /e/ on the FP3.
EDIT: Or at least with MicroG on /e/. You don’t happen to know how to update that?

1 Like

Well, can’t say for Netflix as I’ve never used the app…

Interestingly enough, Netflix seems to be the culprit whereas other apps, e.g. Tidal, just don’t have working Google related features such as casting to Chromecast without causing MicroG to crash repeatedly. But I guess that’s a seperate topic which should be discussed in the /e/ forums.

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.