I just got a FairPhone 5 when is the community app coming

I just got the new FarePhone 5 and live in the USA. Did everything to set it up, and noticed the FarePhone community app missing. Do you know if or when this will release (if at all) in the Google Play Store. I downloaded the app on my daily driver FarePhone 4. Backed up the phone. And restored it from the FarePhone 4 backup. All apps are here except this app. I know it’s a new device and all. I can use the internet browser in the meantime. P. S. Already loving the new phone. Plan to connect to T-Mobile service in a little while. Also like the FareBuds XL headset. Amsome products FarePhone. Keep it up.

it isnt availbe on google play for download. It supposed to come as a pre installed app. Its strange that it isnt on your phone. Tried looking for it in the list of installed apps in the settings??

1 Like

It was available on FarePhone 4. I was just wondering if it would be available. here is a screen cap of both apps on the FarePhone 4. Not on FarePhone 5 unfortunately.
Screenshot_20231130-021003~2

There is the MyFairphone App on the Fp5, the same as on the FP4.

What you call community App seems to be set by yourself on the homescreen in your browser. The Fairbuds App is not on each FP per default.

3 Likes

First i tough he meant the my fairphone app. Yes i can confirm the community one is need to manualy set up from your browser.

1 Like

Off-topic:
I wish you the necessary energy and endurance to try to keep up this very commendable effort in this forum :+1: .
You’ll be amazed at the never-ending creativity of the community to come up with alternative spellings of Fairphone or even FP as if it were some kind of sport or social media challenge. Don’t let them grind you down :wink: .

1 Like

Yes I have the my FP app. The old version of this app had a link to install the app. Is it still available in the my FP app? I’ve noticed the link is gone. What I did was hit join the community forums a while back. It said to check out our app in the app store. And it loaded the playstore. All I know is I just got the phone and set it up. Noticed it was missing. Tried to download it and couldn’t. I went to the forums in the browser and it to did not have the link. It says to sign in and it takes me to my profile. No link. Like it vanished. Thing is I know it’s a app. It’s says so in manage storage under apps. It’s like it’s a . Apk file that’s all I know. I don’t know how to get it again. I could use a few pointers wouldn’t be to hard to ask for. Thanks for the support in the meantime.

Thats all you get per default.

That’s a standard feature of Chrome for every website that supports it. Just open the page with Chrome and select “Install app” from the chrome menu.

6 Likes

Works with Firefox and its forks, too (just in case).

4 Likes

You’re right, but I deliberately left that out as I assume the OP didn’t use Firefox, because that would add the Firefox icon to the app icon like this.
edited_20231130_113103

Essentially, “installing” a website like that to me is just adding a bookmark/favorite to the home screen and not really an APK. It’s just a shortcut to the page that opens the browser that was used to “install” the URL.

5 Likes

There are functional differences, though, between a simple shortcut and an in this way “installed App”.

4 Likes

Thanks everyone. I just did it on the FarePhone 5. Now I can sign in without having to type my password. I couldn’t figure it out until someone posted it. Yes I used chrome to download it. I don’t like having that icon on the right corner. Othwise I would have used Brave. Thank you for the help. I really appreciate the support that I got. I just didn’t know how it worked the first time. Silly me :hugs:

4 Likes