I am unable to connect the internet through my operator (Belgian Proximus)!

My SIM Card is on slot 1.
The data connection icon is ON.
I have a normal signal coverage. (phone calls and sms are ok)
I have a data plan contract with my operator.

Where is the problem ? :slight_smile:

OK, I have the solution.

Check the following steps and you will have the solution:

  1. open the settings screen
  2. by wireless en networks, select ‘more’
  3. there you should check ‘Mobile network settings’
  4. choose the ‘Access Point Names’
  5. check if your provider’s is listed there
  6. if no access point available there, you can create one by pressing the ‘menu’ button (bottom left most button of the 3 device buttons) and give it a name.
  7. then you might have to fill in a few items but the address will be the most important one. You could keep all the others on default.
    you will need to search on the website of your provider to find the address needed for them.
    exemple: internet.proximus.be
  8. press “Back”; You have created the new APN (see the blue point)
  9. RESTART your phone.
  10. Enjoy Surfing !
1 Like

As far as I now you need the following settings.
The following settings are only for user of Belgian Proximus!
Go to the button below far left on your phone.
Tap on ‘System settings’ third option.
Tap on ‘More’
Tap on ‘Mobile networks’
Tap on ‘Access Point Names’
Tap on the button below far left on your phone and choose ‘new apn’
Put by ‘Name’ Proximus Internet
Put by ‘APN’ internet.proximus.be
’APN type’ must be default
’Proxy’ Not set
’Username’ Not set
’Password’ Not set
’Server’ Not set
’MMSC’ Not set
’MMS proxy’ Not set
’MMS port’ Not set
Put by ‘MCC’ 206
Put by ‘MNC’ 01
’Authentication type’ must be PAP
’APN protocol’ must be IPv4
’APN roaming protocol’ must be IPv4
’APN enabled/disable’ must be enabled
’Bearer’ must be Unspecified
Restart the phone

1 Like

and for Base/Mobile Vikings?

Ik weet niet alle instellingen, probeer het eens met het volgende:
APN = web.be
gebruikersnaam = web
wachtwoord = web
verificatietype = PAP
andere instellingen laten staan

Thanks for providing the necessary APN settings as this may be helpful for the rest of the community. I have now closed this topic so new replies are no longer allowed.