Html links not showing in gmail

email messages do not show links on the FP3 gmail. For example, I received an invite to a video-meeting, and in principle should have just clicked on a link in the message. My other mobile (android, samsung, with app Email, whatever that is) shows the links very clearly. I can’t see any setting to enable links/html/etc in the FP3’s gmail though.

No offense, but a generalized statement is nonsense. I can see and follow plenty of links in my emails in my Gmail app on my FP3. In Settings > General there is a setting for whether to open them in-app or with your default web browser.

If the specific link that you’re talking about is not clickable, it might be malformed. Is it a http(s):// link or does it use some video-conferencing specific protocol?

Best wishes,

OK, apologies for the generality. The link that simply appears as (black, normal) text looks like… (I skip the numbers).

At the bottom of the email, there is an ascii section starting BEGIN:VCALENDAR, with a load of appointment stuff.

On my Samsung I first see an attachment, invite.vcs, and all links further down show as highlighted blue clickable text, which can take me to the video-conference i various ways.

So, it is likely the .cvs which isn’t being handled correctly.

Still, I tried to find something in:
Gmail/Settings/General settings. I find “Default notification action”, “Manage notifications”, “Conversion view” (ticked), “Conversation list density” (compact), “Swipe actions”, “Default reply action”, “Auto-fit messages”, “Auto-advance”, “Action confirmations”.
I do not find anything about opening links in-app or with browser.

If I start from from FP3 main Settings, I find:
Apps & notifications/Gmail/App info/Advanced/Open by default

This does give some choices, and I have “Open in this app” and Supported liks are and other URLs.

So, the problem seems to be with vcs?