How to turn off VoLTE

Hi everyone,
I started having connection issues with my phone. Last week after the upate. I researched and found some hints that turning off VoLTE might help, I looked it up but do not have this option anymore. I checked the settings for mobile data. Was it removed? Am I looking in the wrong settings??

BR

I’m using an FP3 with /e/OS, but I am confident your settings are similar:

Settings > Network & internet > [Your SIM / Mobile Network] > Advanced > VoLTE

On an FP4 (without a SIM, so my search is limited here), I get this when just searching for the term “volte” in the Settings’ search function:

1 Like

Yeah, I checked this but I really do not have this option… Also the settings search does not have any hit

Well, I will admit I have little own experience with VoLTE, but from all I have heard, not all providers offer it. However, that leaves me wondering why the search function will show me the above result although I haven’t even got a SIM card in this FP4.

Are you on the latest system version FP4.FP3W.A. 128.20220516 ?
(See Settings > About phone > Build number)

Depending on operator it might also be called “4G Calling” or similar. Maybe you can share information about the operator you’re using with us? It could be a specific problem.

1 Like

This topic seems to fit. Can’t see the option myself on the latest OS.

1 Like

This probably really is provider specific, with Congstar I do get an option for VoLTE on a FP4 running the latest stock FPOS:

It should be located under Network and Internet → Mobile network → [Name of provider if multiple SIMs are inserted] → VoLTE (checked both :de: and :uk: and the option is named the same).

@Hanswurst What provider are you using?

2 Likes

I am Vodafone. I will try to switch to eSim to see if it has any positive effect.