How to stop keyboard vibrations

I just updated my OS (to 22.02.0-rel0). Now my keyboard (e.g. when texting) vibrates with every character I type. How can I turn this off?
Does it have to do with the OS update, or is it an app-thing? I use AnySoft Keyboard.

Help appreciated!
Arjen

There are 2 places to set the vibrations.
One is in the settings of the AnySoft Keyboard.
The other is in the settings of the phone.
Go to Settings,
go to Sound
go to Advanced
unlock Touch vibration (should be grey if you want no vibration).

5 Likes

Thanks for your quick response, Lidwien! I managed to fix it.