How to make the alarm ring while phone is on silent mode

I’m really happy for my new FP2.
I like to put it on silent mode during the night, but I still want to hear the alarm in the morning, however, for some reason the silent mode seems to turn EVERY SOUND off, including the alarm. Is there anything I can do about it?
One way to get around it is, of course, to put the phone on flight mode. However, I would prefer if I could find a real solution. :slightly_smiling:

Thanks in advance for any help!

In Settings > Sounds & Notifications you can change Media- Alarm- and Ring-volume separately. You can simply turn off the Ring sound.

Silent mode is meant to turn every sound off.


Thank you, Paul, for the fast reply!
It’s not really convenient for me to turn off the sounds individually every time, but I found a way around it: I just put it on priority mode and put every sound in priority mode off except the alarm (which is always priority). At least for me that works until now, in case someone else has the SAS same need. :slight_smile:

1 Like

You can also push the up or down volume button, go to Priority settings and do that… As you can see it says (in french on my phone) that “alarms are always priority interruptions”

1 Like

When you put the phone in silent mode via the sound button, four options pop up, asking for how long you want the phone to stay silent: Indefinitely, for one hour, untill your down time ends or “until next alarm” which is the one I use.

1 Like

Topic closed because it’s old.