How can I prohibit roaming of my fp1? (How to set PLMN)

Hello together,
sometimes I stay a longer period in Danmark on the Aeroe island,situated in a short distance to Germany. I have a German and a Danish Simcard. Recently the German internet provider improoved their sending power. The result is,that my Danish simcard switches to telephone roaming. Even when I intend phoning with the next village I do it via roaming.
So, how can I prohibit my Danish simcard for roaming telephone connections? The data roaming is allready prohibited.
Thank you for the solution of this problem.
Perhaps it is necessary to alter something in the fp1 system?

Go to system settings and under Wireless & Networks tap “More…” (It’s directly under data usage). Then go to Mobile Networks (last option), network operators (is the last option as well) and select Choose Manually.
You can then manually select a network. Your phone won’t automatically switch networks now.

1 Like

Thank you Jerry,
just that did I do! But the stupid Danish net provider switches to roaming anyway, because the German net has the stronger signals!
So, what else could I do???

##How to set a custom PLMN
In the menu “Mobile Network” choose “Preferences”. Then enter a new PLMN (you can probably find the PLMN of your operator on Wikipedia. If you have troubles finding it, post here and we are going to help out):

  • Enter the network ID
  • highest priority is “0” [zero]
  • network mode: Choose “Dual Mode”

To save: press the menu button and choose “save”.

Then you should switch back to automatic choosing of your operator and the FP should select your operator always automatically.

Does this work for you?

Tested with A1 in Austria: When I create a new PLMN with ID 23201, it recognizes it as A1 at once.

1 Like

I do have the Problem now since i came back from skiing in austria. I spent there only one month.

I have applied the changes mentioned above but the Problem doesn’t disappear.

My home provider is in prio “0” but nevertheless after i choose “automatical provider search” and the provider is on my home network it goes back to roaming after few minutes.
Restart doesn’t work either…

Hey, are you in Germany? Then please read this topic. Apparently O2 and EPlus joined their networks, which affects a lot of users, who now see a roaming indicator.

1 Like

Yes i am. Thank you for the quick andere!