How can I make a print screen/screenshot with my Fairphone?

How can i make a print screen with mij FairPhone?

Please see

[Edit by Moderator: Updated the link]

Doesn’t work for me. The phone just restarts after a few seconds when I hold the volume down and the power button pressed. Got an FP1U wih Cherry 1.6.

Works for me with a 1st batch FP with Cherry. Press Volume Down and Power simultaneously for half a second.

I’ve updated the title on this so that it is easier to find in the search.

Would be good if someone else with a FP1U (Second Batch) could try this and see if screenshots are working for them

I’ve tried it a hundred times already. Doesn’t work on an FP1U. Help!

I have asked support to clarify the process for making screenshots on the FP1U, so will update this topic when I get an answer back.

1 Like

Hi, I tried to take a screenshot with FP1 and Cherry 1.6 (using Power button and Volume down). The phone tries to take a screenshot (the action is triggered) but I am receiving an error like “Screenshot could not be saved”. Maybe an issue with the changed storage? I hope the description helps, not an essential feature though :smiley:

Forgot to mention, I have a phone from 2nd batch :wink:

Thanks for the confirmation. Support are looking into it for us

I have had problems since the begining (FP1): Volume down+Power does not work, neither does Home+Power. I have now resorted to using OK screenshot. This programs works fine, although not completely without problems.

For those interested: It asked me if the first shot was OK (it was not, looked like completely wrong sync, everything skewed), then tried another ‘mode’ which was succesfull! Two things are wrong: 1. SuperUser permission is not declared in the manifest!! 2. I have set ‘play sound’ off, but it still sometimes makes a sound.

I confirm, it doesn’t work on FP1U (updated to 1.6 cherry)

Edit: it actually works.
As explained by @adrian and @fotoroeder, the volume down and power button have to be pressed simultaneously and hold pressed about 1s.

My screenshot function has been working since the beginning I’ve got my first batch Fairphone, and is still working now on Cherry 1.6. It’s kind of odd that it’s not working for you guys. Make sure you perform the right combination, as explained here.

works for me with a brand new FP1U (no update to 1.6).
I just followed the official answer gestures and worked at first time :slight_smile:
Thanks bye!

1 Like

It works on my FP1U (1.6) but it’s not ideal. It took me a few attempts… The first couple of times I got the “power off/restart” dialog, and then I only adjusted the volume.

So I guess your timing has to be right, which is tricky, as the volume and power buttons feel quite different.

1 Like

Works perfect on 2nd Batch FP1. Not easy to press exactly at the same time but with some concentration …

1 Like