English

Help! Battery charging slowly

Hello. Help. My battery charging slowly and I just changed new cables for under week after the old are broken it is the exactly same cables and charger I using each time a cabel is broken. What can I do? Will changing OS help with that problem?

2 Likes

Even if you changed the OS to /e/ for instance, there are still vendor parts from Fairphone included so the OS can work with the hardware. But I don’t know how this all works together when it comes to charging and how much say the OS would have in this.

I noticed no difference in charging when I switched to /e/, but I had no problem with charging, so my observation might not apply to a phone with a possible problem.

You might be interested in charging the battery outside of the phone in case charging in the phone doesn’t work for whatever reason …

Hi Lilly,

what charger and cable do you use? To have the Fairphone 3 charge quickly, you will need a charger that supports Qualcomm Quick Charge 3.0 and an ideally USB IF certified cable.

The official Fairphone accessories fulfil these requirements. If you find them too expensive (I see them as a means of supporting Fairphone, because only accessories like cables and cases have significant margines), you should be able too find cheaper equivalents at Amazon and the likes.

Also please note that with Fairphones proprietary smart charging mechanism, the last 10 percent of battery capacity will always be charged slowly. This is meant to be easy on the battery to extend its lifetime. This feature cannot be switched on or off by the user.

Best wishes,
Thomas

2 Likes

I using cheap charger and cables but in November I going buy new ones in the fairphone store.

I use a RaspberryPi charger 5.1V and 3A. Initially there wa no problem, had the phone for four weeks now, however the last couple of times even when charging from 36% it say ‘charging slowly 15 hours to go’

I have powered off, removed and reinstalled the battery but no change. So if anyone has a idea worth trying please post here.

Thanks

Please try another (ideally USB IF certified) cable. It’s always the cable.

Good luck!
Thomas

@teezeh Thanks for the quick reply. I have ordered a couple of the Fairphone IF cables, but the power unit i use in new and was specifically made to provide 3A, sadly the cable is not detatcable from the mains unit. I do have a number of alternate 5V supplies with older cables, so will update if i find a solution.

The questions are a) is 3A not enough: it’s only a 3Ah battery (3000mAh) so could charge in 1 hour at 3A or in 3hours at 1A so 15 hours or more is not on?

b)At 15 hours to charge 66% is 2Ah that’s less than 200mA per hour

The charger and cables have no problem with other phones nor notebooks that use 5V supplies, so i’ve serious doubts that the new cables will resolve the issue, ?

This might seem a bit random but when plugged in and vharging slowly try taking the plug out then pop it back in immediately. I noticed mine was charging slowky and I did this by chance one day and since then it always has worked. I think maybe it tricks the software to realise it is actually meant to be charging fast and not slowly charging. If it changes to rapid charge within 2 - 4 seconds it will have worked.

1 Like

@Kenny Thanks, have tried that. It worked the first time it happened after a few attempts, but not since. Have just received the ‘official’ cables and will see what happens next :slight_smile:

Still irregular, sometimes Charging slowly when only 36% sometimes fast charge to 100% ?

Same problem here for a few days now: using Fairphone’s cable and fast charger, it seems, from now on, that the charge is slow most of the times.

The only workaround I’ve found is to unplug/replug or to restart the phone… And sometimes it works fast again… But mostly not.

Any idea how to solve this? Could this be a new issue resulting from the recent software update? Or the battery getting old?

As you can see it clearly is displayed “recharge lente” (“slow charge”) here:

1 Like

Hi. I have had this problem no matter the charger, cable etc. However i timed the actual charge rate and it is usually about 1% per 3min. so a 3000mAh battery would take about 5hrs. It doesn’t seem to matter whether i start charging at 6% or 36% it’s the same.

Occasionally i unplug and replug-in the cable etc. but usually i leave it and it regularly charges at 1% per 3min.

  1. It does not go into slow charging at 90% as has been stated elsewhere.

  2. 5hrs for a full charge is not in my mind a quick charge.

  3. Temperature can reduce charge rate for a while if it is very cold.

  4. When on ‘charging slowly’ the time for full charge has sometimes read 15hrs.

Right now I am charging it says 24% and 3hrs to go, with no slow charging notification.

Edit 1: 40 min later it is at 38% so approx 1%/3min but still says 3hr to full charge.

Edit 2: After 2hr it is at 92% with 17m to go

Edit 3: 98% 5min to go. So still charging at approx 1% in 3min, no slow charging notification at any point

This is using Default OS update 0066

So 3hrs to charge from 24%

4 Likes

Happens to me frequently, I just turn the plug and plug it again, works every time. Don’t know why but usb c is weird like that, maybe dusty contacts?

2 Likes

More like Fairphone is “weird like that”, not usbC. I haven’t seen or heard of it on a Samsung or Apple etc, of any of my family or friends, except one daughter who has had a Fairphone 3+ for a few weeks, ~ with other issues that the previously mentioned also do not have.

1 Like

Slow charging was pestering me since the day I began using usbc, I had this weird problem with pixel 3a, nokia 6.1, galaxy A5, as well as fp3

As far as I know iphone does not use usbc

2 Likes

Last night my phone was plugged in airplane mode with the fast charger and only charged from 20 to 45%… Unplugging/replugging doesn’t help very much, as well as restarting the phone… But now it seems to charge 1% every two minutes while using it…

1 Like

Your battery might need calibration. Wait and see if the battery shows 0% while the phone is still working.
At what percentage you usually charge the battery?

Hi @Antoine

As I have mentioned I have had a similar problem, once it said ‘15 hours to go’, all day it didn’t really charge much. For the last few weeks it has been charging at 1% every three minutes, so not quite as good as your latest report.

Currently I am charging the phone and it states ‘charging slowly’ but is still charging at 1% per 3 minutes. I am not going to unplug and plug it in to see how it goes.

I’m hoping to have enough data soon to send to support to see if they have any views :slight_smile:

UPDATE: I have been charging the phone for three hours and it has gone from 28% to 94% so 66% in thee hours. It still says ‘charging slowly’, so it seems that the notification is irrelevant as it charges at the same rate when just ‘charging’

There are of course other instances that don’t conform, but generally whether ‘charging’ or ‘charging slowly’ it takes a bit less than 3minuites to charge 1% on a new phone/battery (FP3+) (3000mAh)

NOTE: The charge rate does not reduce when above 90% or 96% it’s always the same.

1 Like

Hi,
I have the same problem since a short time. I’m using the original charger and cable. The device and the equipment is approximately 8 months old. I think the problem started with the last Update to 0066. Before that, I had no Chargingproblems.
When I start charging it states “charging slowly”. When I pull out the USB connector and I reconnect it, the fast charge is shown (sometimes I have to do it twice). I think it’s a little strange. But I see I’m not alone with the problem.

2 Likes

I had the issue before the update as well ???