Helium backup with Android 6

Hi there!

I’m trying to use Helium backup on my FP2 but the app hangs with something like “activate PTP-mode”.
Here


they say you should uncheck all USB-modes. But I don’t know how. There will always be one checked no mattter if in the notification panel or in the developer settings.
Could anybody help? Is it maybe not possible anymore on Android 6?

hey, this is a bit late, but maybe still useful for you!

I had the same struggle with the Helium app, but then it was resolved when i changed it to MIDI. Don’t ask me why, it just worked. So maybe just try out all the options until one works, if it’s MIDI for you too, I guess that’s a solution for everyone :slight_smile:

Best, V

The MIDI option that worked for @veronikarion did not worked for me. The link @Meles provided to the previous post does not work for me either. :thinking:

I had to install the adb executable on my system (I use Linux), and run the script that is available for download from the clockworkmod site, as root.

HTH,

Pedro.

ah @pedro I use windows (7, to be precise), so that’s probably why :frowning: Did it work with the adb executable you installed, or is it still unsolved?

Oops! Reading my post again, it’s not clear that I meant to say it finally did work. :yum:

It did not work with the software provided by Clockworkmod (adb), nor with the Chrome extension. The chrome extension had worked just fine with my dear FP1 backing up everything to the SD Card.

With the new FP2, it happened to me the same as @Meles describes. The Chrome extension was not aware that the PTP-mode on the phone was actually active. I tried your suggestion (using MIDI, and all the other modes, actually), to no avail.

I finally activated the app installing the adb package for my distribution (Debian 64bit), and running the script downloaded from Clockworkmod.

HTH,

Pedro.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.