Google Pay stopped working

Google Pay stopped today, I tried updating the latest safetynet fix and Gpay fix, cleared cache with airplane mode on, restarted and now when I try to add my card in Gpay it fails, says its rooted or modified

edit: safetynet works with CTS profile match, added almost everything to magisk blocklist

I have the same issue since yesterday evening. How dit you fixed it. It worked before…

still not fixed, even got the new magisk. very strange since i can hide root for other apps and everything with safetynet looks ok. I will try some more stuff. I cant see netflix in appstore. I dont use it but its strange its gone.

I read on several websites that Google pay is replaced by Google wallet. I don’t use it but I got an update to get the last one.

2 Likes

Netflix visible in the Playstore was always my test if everything works.

its not just us, [Discussion] Google Pay Magisk Discussion Thread | Page 126 | XDA Forums

That’s a problem for me. I use my mobile all the time for to pay. I think I go to relock te bootloader.

Yes this is the case. Google Pay has been replaced with Wallet. It’s the same app, different name.

It is not simply a renaming: Google Pay vs. Wallet: What are the differences? | Android Central

MAGISK MODULE ❯ Universal SafetyNet Fix 2.3.1 | Page 91 | XDA Forums works now, netflix is back too.