Google apps doesn't prompt installation after download

HI there,

I updated my FP1 through the advanced settings to android for fairphone and rebooted *and after that used the widget to install google apps.It then downloads google apps, asks me to reboot to complete update but after reboot I get nothing. The widget says install is complete, but it only downloaded the apps and didn’t put me through a setup process.
I tried the update for jelly bean again en repeated the google apps process, but same thing.


*( the update was actually not necessary i realised too late because i already had 4.2.2. but because i got update notifications constantly and it started to run slowly and the 4.2.2 update was already a long time ago, i just tried it anyway)

First of all: You seem to have a FP1. The FP2 is just being shipped with Android 5.1. As you have 4.2.2 - it is not a FP2.

It would be important to know if you are running Fairphone OS or Vanilla Android. If it is Fairphone OS: Which version is it. If you are on 1.8.7 (which would be the latest) the installation of GAPPS is done in the Updater and not with a widget. So you are probably not on the latest Software.

In any case. I find the tutorial quite helpful:


Moved to FP1 help.

Thank you Harry, i didn’t install koala nut i noticed, but after i did that, it worked. Happy me :smile:

1 Like