Go back to FP OS from Open OS

Hello!

I installed the FP Open OS on my FP2 by mistake. and I need to download the “normal” FP OS. When I check my download manager I can only find an Open OS update. Please help me, I can’t find any of the apps I need to use :frowning:

I downloaded Google Play but this Message comes up:
“Unfortunately, Google Play Store has stopped.”

I downloaded Amazone App Store, but it doesn’t find all the apps I normally use, and the apps it finds is not possible to download.

Can someone help me find a way to og back to the ordinary FP OS? I can’t find anything on the forum about this.

Kjersti

Here is the guide on how to go back:

http://code.fairphone.com/projects/fp-osos/user/fairphone-open-source-os-going-back.html

Thank you so much!

I tried downloading the FP OS by clicking a link to the download on the website. Appearently, it just made my phone download the newest update of FP Open OS.

Because of this, I can’t click on ‘open advanced mode’, because it just says my phone is up to date.

I will try to use the fastboot update package.

SOLVED:
I’ve struggled A LOT with going back from Open OS. I tried going back via advanced mode in the Updater app, but my phone got stuck With the Message: “Just a moment…”. This seems to be a common problem.
I also tried using Fastboot, but my phone didn’t want to switch to fastboot mode (even though I have done that earlier).
Here is a page where several solutions are suggested:


The thing that finally worked, is what Stefan (user called smo) wrote – start there to avvoid all the fustration.

Kjersti

1 Like