Full Signal but cannot place call, happens randomly

Hi folks,
I own a first batch FP1, which I hold dear but since a few weeks I have following issue. The phone is showing full signal, recognizing both SIM cards in the slots. I currently use a Vodafone (D2) and Telekom (D1) carrier SIM. After rebooting the phone I can usually place a call to a number or to my mailbox. However usually right after the call I cannot place any calls or even receive a call/SMS. The caller screen comes up (where you can hang up) but there is absolutely no sound to hear; after a few seconds (~10s) the call is automatically hung-up (red hang up button turns grey) and the caller screen closes. Data connection is similar - sometimes it works, but when I can’t place a call I also cannot use data connection or SMS. After a while (sometimes an hour) I received a call again…
SIM cards shouldn’t cause trouble: I successfully tested both SIM cards in a second phone.
I did a factory wipe, reset the OS from SD card to no different picture: no apps installed at all but same behaviour. The phone seems to be registered, I tried to register each SIM to a forbidden provider (failed) and registered it again to the designated provider (success). Again the same behaviour, sometimes I can place a call, sometimes not. I disassembled the phone, cleaned and reconnected all cables. The signal strength changes depending on my location.
Please help, I am out of any further idea - it would turn my phone to a spare part


When that happens, is the network type (e.g. “H” or “E” etc.) indicated next to the signal strength?

When I still used my FP1 that sometimes happened. Signal strength was displayed as perfect, but the network type wasn’t indicated. Then I couldn’t do anything, no calls, texts or mobile internet.
I didn’t find a real solution. Switching the SIM off and on again reproducibly fixed it whenever I noticed it.

1 Like

Try it with #kitkat. I don’t have such issues anymore since I’m on Android Kitkat. The best option at the moment is this ROM: Android KitKat (4.4.4) for FP1

1 Like

@Ingo You are right, I didn’t realize that until you mentioned it. Indeed it doesn’t show any indication what “kind” of signal it has, it is simply showing the bars. I also use the SIM off/on treat to re-initialize the connection but I find it tideous whenever I really want to make a call or worse when I can’t be reached…

@Stefan Thanks for the nodge, I started backing up and diving into the topic rooting and flashing the ROM. It is challenging for a smartphone noob like myself, but rewarding to learn. I will give you feedback whenever I complete the 4.4.4 “upgrade”


Thanks Stefan,
I went through the whole update adventure. It was my first time but thanks to all the community contribution it went quite smooth. Alas the problem did not go away. It keeps randomly connecting the call - or not despite a full signal. Whenever I turn off the SIM and reactivate it it takes quite a while till I get a signal - then however I can usually place a call until the same issue occurs. It always affects both SIM cards.
I doubt it is Fairphone specific, who knows maybe really some antenna bug.

Yes, sounds as if it might really be a hardware defect… :frowning:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.