English

🇫🇷 🇬🇧 Frontal camera gets all black after 15s filming

Hello guys, salut la compagnie,

I have my fairphone since 3 weeks now, and I wanted to use my front-facing camera today, but after 15s filming, the video gets all black, there is nothing on the screen but it does going on filming. So, do someone know how can I resolve this ? Did it happen to anyone ? The camera behind works normally.

J’ai mon fairphone depuis 3 semaines maintenant et j’ai voulu utiliser ma caméra frontale aujourd’hui mais après 15s d’utilisation, la vidéo devient noire, il n’y a rien qui apparait à l’ecran mais ça continue de tourner. Donc, est-ce que quelqu’un sait comment résoudre cela ? Est-ce arrivé à quelqu’un ? La caméra au dos fonctionne normalement.

Thank you, Merci !

Peut-être une carte mémoire pas assez rapide, si tu enregistres tes vidéos dessus ?

J’ai pris pas mal de photos, pas (beaucoup) de vidéos… Comment je peux faire pour améliorer les capacités de la carte mémoire ?

Tu ne peux pas améliorer la carte, mais tu peux en acheter une de “classe” plus puissante. En général c’est un chiffre inscrit à côté du nombre de Gb, dans un petit rond ou une sorte de U. La tienne est-elle ancienne ?

Just to get this clarified: You say that after 15 seconds it keeps filming, but the screen goes black. All black? Can you “re-activate” the screen by pressing the power button in that situation?

1 Like

I had this once quite some time ago, but then I put the phone away, freshened up and took a shave and then - tada! All went fine and smooth. Maybe give it a try too?
Keep your afro nice and tidy to succeed. smiley

That´s typical - once it goes black it’ll never go back…

I recently noticed something similar using Open Camera on LineageOS 15.1.

Edit: In my case it’s the new top module in connection with Open Camera … the old top module works fine, and the new top module works fine with the stock camera App.

Related to filming there once was a strange case too where the recording has stopped after some time.
Maybe yours is similar.

Ok, so it’s really strange… The problem stopped 3- 4 days ago. Then I was able to film without seeing the screen turns black, but it just got blurred, like an old tape. Yesterday and today it’s fine, I can film normally. I really don’t get it. My phone is new, didn’t fall, never.

Alors c’est vrauiment étrange… Le problème s’est arrêté il y a 3-4 jours. Après j’ai pu filmer sans voir l’écran devenir noir mais il devenait flou, comme une vieille cassette vidéo. Hier et aujourd’hui ça va, je peux filmer normalement. Je ne comprends pas du tout. Mon portable est neuf et n’est pas tombé, jamais.

Thank you for your replies everyone. I hope it will not start again.
Merci pour vos réponses tout le monde. j’espère que ça ne recommencera pas.

Have a nice day. Bonne journée!

1 Like

Hi Nelliel,

I had similar issue. What fixed it for me was to turn off the “Auto-rotate screen” function. It seems to interfere with filming somehow, and I haven’t had the problem since.

Might help for others too, so wanted to express it.

A post was merged into an existing topic: FairPhone 2 - Front camera upside down

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.