FP5 Do Not Disturb not working

The Do Not Disturb setting on my FP5 appears to not be working. Sounds such as Whats App and text message notifications are still audible.

Hello and welcome.
Please check the ‘do not disturb’ settings, specifically, media button whether it is not toggled on

1 Like

Also, just to check everything: In the notification settings for each app you can configure “override do not disturb” per message type. Maybe make sure this is not accidentally turned on for some notifications.

I didn’t know about that! However, I’ve checked some of the apps that are still sounding and it is set to not override.

1 Like

The media sounds is turned off. But I’m wondering when I did that. I will test and reply again!

2 Likes