FP4 repeatedly does not accept device PIN

Hi all,

I am using an FP4 with Android since a few weeks.
After each update/restart, the phone asks for a SIM card PIN which I enter without issues.
Then, I need to enter my device PIN.
My FP4 does not accept the correct PIN (I am 100% sure about the PIN). The first time it was accepted after 15 attempts; now I have tried over 60 times.
I tried restarting several times, “find my phone” on Google (“device cannot be reached”) and all configurations of WiFi/5G/flight mode. None of this is helping and it is just a question of time how long I can use my phone.

Does anyone have an idea what is wrong and what I can do, apart from going for another phone?
Thanks!

Hi and welcome to the forum.

You can try a factory reset with the knowledge that you will loose any personal data you have on there, but if you can’t access it, it doesn’t really matter.

Reset the phone without any SD card or SIM to ensure it at least works.
if you have an SD card do not insert and format as Internal, the default choice.

To begin with do not use a pin to lock the phone or any other option.
if you do, try something simple like the SIM backwards.

3 Likes

If after resetting the phone works and you have a need of a SD card, make sure that you choose portable storage for the SD card.

2 Likes

Thanks both for the welcome and your input!

“To begin with do not use a pin to lock the phone or any other option.”

Indeed I normally use fingerprint to unlock. However, the FP only accepts the PIN after restart - no other auth method is accepted (“Nach dem Neustart des Geräts ist die Eingabe der PIN erforderlich”)

I would really love to avoid erasing my data despite all backups, so I will try to reach the support - will let you know here if this is of interest to anyone.

To me that sounds like there is a chance you accidentally hit at least one wrong digit while setting up your PIN and by chance you made the same hit in one of your many tries. Have you considered this? It is extremely unlikely - if not practically impossible - that the phone would take the exact same PIN at the 15th try if nothing changed. You could experiment by trying the adjacent number combinations, hoping that you get it right at some point. This would save you the reset at least.

5 Likes

Support will not be able to help you with an unknown PIN. Device contents are encrypted for security and there is no way around a factory reset if you can’t figure out the PIN yourself.

2 Likes

I meant, if you do a factory reset, don’t . . . :slight_smile:

1 Like

It works again, many thanks for your kind replies! Would there be any way to change the auth method after restart to avoid such situations?

Yes, there is. You can go to Settings -> Security and change to a pattern or password. You will still have to enter your device PIN once to change the mechanism.

Good to hear!

It would be great if you could tell us what the solution was in case anyone else runs into this!