FP4 randomly stops recognising SIM

,

“use mobile data during calls” is now off. It’s within the SIM card settings and in that case the secondary one.

This setting seem only to be available for the SIM not used for mobile data, havent ever noticed that setting so far.

Not sure how this works normally, would inform support it does seem to provoke issues…

1 Like

Already did. Thanks for the hint to once again check all settings. Again, curious how it’ll behave at higher speeds of transport since the network triangulation then is much more work for a phone…

1 Like

Hey, I’m having the same problem, what do you search for in settings to bring Up this setting? I’m struggling to find it?

It’s within the settings of the sim card. Go to settings > Networks > sim > choose the sim and try there. Note I found this temporary fix while running two sim simultaneously, not sure if it’d work otherwise.

Ahh right thanks, yeah don’t think I have the option on my phone as just have the one physical SIM in the phone, I guess maybe I’ll just contact Fairphone support about it all

1 Like

Yes that’s the best and kindly refer to this thread here. Also for me this isn’t a perfect solution but at least a mitigation of the issue.

I dont think you both have the same problem and @pbb123 I rather would think you have the same issue as the OP. So how old is your SIM card what have you tried already, like e.g. re-seating the SIM etc? @pbb123 can you be more precise what happens? Any notification tjat no SIM is inserted?

@bm90001 I dont think your SIM is not recognized, you just dont have network, or?

I’m constantly loosing it the moment it (obviously) switches cell tower

Can report that my “fix” only makes the issue less bad but still occuring during commuting. Got better in the sense that it did occur on the same ride approx 5times in 20min and now only 1-2 times.

Ok I can report that the issue still prevails with the latest update and it is also still very annoying while commuting/driving with higher speeds.

My fix as described isn’t a fix but as already said makes it less frequent and thus a bit less annoying than before.

Hi, so sometimes the phone would say something along the lines of ‘No SIM Inserted’. This would happen even if I’d had SIM in for a while (and it was working normally) and then despite not moving the phone it would then just stop recognising it. I tried many many times removing and placing the SIM back but it didn’t change anything. I then tried my SIM in another phone for over a day and there were no problems, then when I put back in the Fairphone after having it out for over a day it’s been completely fine since then (over a week of perfect behaviour). It’s bizarre that it is fixed, I didn’t clean the SIM or do anything to the physical SIM, neither did I do any updates to the Fairphone. Anyway, worth a try for any reading this if they have same problem to put it into another phone for a day or so, test whether it works normally in that and fingers crossed it starts working normally when you put it back in fairphone

I tried to remove the physical and esim and then put everything back and set it up again. No changes. My bug seems definitely software related since nothing in terms of troubleshooting worked so far.

Furthermore, prior to the mentioned Update that never occured. Very annoying bug.