FP4 + In-Ear Eearbuds – Audio Missing Ranges?


I’m observing some strange behaviour with my FP4 and the earplugs (not XL, the in-ear ones). Some audio is missing entire sound features and I can’t pinpoint it to a frequency range or so. Here’s an example using Firefox on all devices:

Sufjan Stevens “Should Have Known Better”:

At 3m50s a keyboard counterpoint sets in, that’s the repeating counter melody a little in the background. It’s clear and easy to hear e.g. when I use the earplugs paired to my Macbook.

Now, exactly the same with FP4 and the same earplugs, the counterpoint is gone. I’ve tried pushing single bands with an EQ, but to no avail. To rule out audio compression, I’ve tried different formats OPUS, M4A, FLAC even – no change. And I’ve paired the earplugs with and without AAC audio – also no change.

Maybe someone has a minute to check whether this is a “same here” issue or just happens on my phone? Or even an idea what could be the cause, perhaps? Thanks a bunch!

One thing to note: My FP4 runs /e/OS.

Figured it out: Somehow, the “reduce to mono” toggle in accessibility was enabled. Flip the switch and the sound is great!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.