FP4 "Can't play video"

Hi,

I’m having some issues with my brand new Fairphone 4. Having downloaded a video filmed by a friend in 4K, I get this faulty message when trying to play it in Google Photos. Anyone else experienced this and being able to help?

The format is 2160 x 3840.

I have tried multiple downloaded 4K videos, all with the same unsuccessful result. Much thankful for some help here, cheers

1 Like

Hi and welcome,

maybe try to use VLC instead

6 Likes

I have the same problem with my FP4, when i record a video in 4k and try playing it back.

Yeah I have heard more people having the same issue. I really wish @Fairphone would have a look at it, as VLC Android does not support frame exports @yvmuell

Just to note: tagging Fairphone here has no effect, i.e. if you want them to look into it, you have to take the official way through support, details can be found here #contactsupport

2 Likes

Were those other people Fairphone users as well? :thinking:
From a bit of googling around, this seems to be a more general Google Photos issue and not device specific.

Some people have been able to fix it by clearing the cache for Google Photos (long press app icon → Info → Storage and cache) or up-/downgrading to a different version.
Has anyone affected tried that?

3 Likes