FP4 AEG wired earphones not working properly using FP-supplied adapter (USB-C to 3.5mm)

For several months, I have been using my AEG wired earphones with the FP-supplied adapter (USB-C to 3.5mm) connected to my FP4.

I can listen to music fine, however…

The mic on the earphones seems not to connect well during phone calls, as people tell me the volume is very low.

Also, the volume controls don’t always work.

I’ve checked all the settings, tried restarting, twisting wires, etc. No improvement.

I’ve tried searching to see if these earphones are supposed to be compatible, but can’t find that info anywhere.

Any suggestions?

Since the volume controls use the same line as the microphone input, maybe there is a contact problem. Did you try cleaning the plug?

So did they ever work fine? Did you ever test others? Not all headphones work with all phones completely, so it might well be a compatibility issue and I doubt unless tested by someone else with the exact same setting, you will find much information about this and its more about trial and error

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.