FP3a is not recognized by laptop

Just installed my new FP3a this week. It works fine, but the phone is not recognized by the laptop. So it is not possible to have access to my photos or to put my own music files on the phone.
I found an older post with a similar problem in 2017 and the solution was to download the media pack of microsoft. Unfortunately this did not solve the problem.
The systeem on my laptop is Windows10Home

After connecting, have you set the FP3 to “file transfer” mode?


yes, it was the first thing I did, but to no avail…

1 Like

I just tried to have it recognized through Disk Management, but no success either.

Check in “Windows Device Manager” if there is an unknown device or an exclamation mark next to “FP3”. Maybe it is necessary to connect the notebook to the Internet to install a missing driver automatically via “Windows Update”.

1 Like

Thank you for the tip! I just did, but even under hidden devices the FP3 is not visible.

Then it looks like a hardware issue, e.g. a loose cable, or a malfunctioning USB port.

1 Like

It is always the cable. Maybe you are using one that supports charging only?

Good luck,

1 Like

I guess that it is indeed a hardware problem, because my harddrive has crashed and needs to be replaced…

1 Like

Have tried each of the three ports and the cable new from FP…

Hello, i also have some issues with transfering files to/from my FP3.
If i choose “use USB for file transfer” i do not see the phone in My Computer.
to get it to work i just choosed “use USB for PTP”. If i choose this i get at least access to my pictures.
not sure while USB file transfer option does not work.

I just collected my laptop with the new harddrive and plugged in my phone. Apparantly the problem was created by the hardware, because the phone popped up immediately and the data is accessible.
Thanks everybody for trying to help!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.