English

FP3 won’t boot - blue dots keep showing

Hello everybody,
i have a problem since yesterday evening. We were listening music using my FP3 and a bluetooth box when the phone went into shutdown suddenly because the battery was empty.
I connected the phone to a loading cable and let it load over night.
This morning, i started to boot the phone, but now the blue dots still keep on showing and the booting process doesn’t end. What to do?
In the Fastboot menu (i think it is) there is written “device state locked”. I already found other posts in this forum, but it didn’t help (as far as i understood them).
I also tried to use adb and fastboot as described in some posts, but when i connect the phone via usb to my laptop, the device is not found.
Can anybody help please?

Hi and welcome to the forum.

Are you using the default FOS and have you tried starting in safe mode.
Have you tried removing the battery for ten minutes then reinserting and charging without switching the phone on. After a few seconds once the Android flash screen has come and gone you should see the state of charge of the battery

Hi, thank you for answering. I use the default FOS, yes. I also tried already removing the battery for a few minutes (anway will try again and keep it removed for > 10 minutes). The phone is fully charged, the state of the battery shows 99% when connected without switching on.

1 Like

Alternatively you could try and dis-assemble and re-assemble the modules.

Hej, the phone won’t start in safe mode, same thing as with the regular start. The blue dots keep moving and nothing happens.
Can it maybe be helpful when i try to sideload an actual update via the sd card?

The ‘Device state: locked’ message means your bootloader is locked, which is the factory setting - just so we’re clear it has nothing to do with your issue.

But seeing as it’s booting to the bootloader, it really ought to show up in fastboot devices.

Are you using Windows? That operating system is known to be a bit particular when it comes to using the adb. First thing to try is using different USB ports.

If that doesn’t work:

So essentially, removing the device from your computer’s memory (the Device Manager) so it makes a fresh record when you reconnect the phone.

Oh, and this is going to sound stupid, but I’ve lost a lot of time on this sort of stuff myself: are you sure the cable is a data cable and not just a charging cable? Quickest way to check is to hook something else up to the cable and see if it shows up as a USB device.

2 Likes

Hi, after lots of tries i finally decided to reset the phone and loose the not backuped parts of my data. Now i’m working on installing /e/ OS - one must seize the opportunity :slight_smile:

blocked.gif

2 Likes

So resetting did get the phone up and running?

1 Like

Yes, it did.

blocked.gif

3 Likes