FP3 video resolution not higher than 1080p

I hope this belongs to this thread. I bought a Fairphone 3+ some weeks ago. However I am not able to record videos with a resolution higher than 1080p…(See Screenshot)

Any ideas what could cause this?

2 Likes

Hi and welcome to the forum.

You are right in that this isn’t really a suitable topic. if you can’t find one start a new.

Meanwhile try a different camera app.

Nikita

2 Likes

In the meantime, both your and @amoun’s posts were moved which is why his suggestion to open a new topic was no longer really valid (which is no one’s fault). I have now closed the new topic.

On the actual topic, I just tried if amoun's suggestion works out for video on my own FP3+ with Nikita GCam, and I can confirm it :-)

If you prefer an open source app that you can install through a proper app store (e.g. F-Droid), Open Camera is an option (just tried and confirmed 4K, too).

4 Likes

I tried Open Camera, but it’s not showing options for recording in 4K either, not even the 120fps-1080p option which is also mentioned on the fairphone Website…

It’s also confusing for me that I am expected to install Third Party Apps for features which are advertised for the Phone and which others users also seem to have available in their original / standard software as an option to choose from (found you tube videos about it).

I even enabled the checkbox for “Experimental 4K recording” in OpenCam, but also this did not change anything at all.
I am still not able to record in the video resolutions which are advertised for the fairphone 3+

I am not Interested in installing any Third Party Apps like Nikita Gcam, especially if it’s not available in the AppStore and can only be downloaded and installed from foreign websites, and especially not If others Users have the option I am missing available in their Stock ROM / Stock Software…

PS: I also tried another Third Party Camera app, but had the same issues with it (options for 1080p-120fps, 2160p-30fps [4K/UHD] recording not available).

Any further suggestions…?

Maybe you would like to ask Fairphone officially why there is this discrepancy support@fairphone.com

BTW I have just submitted a ‘feature request for it to be implemented’

@Fairlatius

This behavior should be fixed with the latest build (A.0019). Can you confirm?

3 Likes

I can confirm it is available via

  • Default camera
  • Open camera
  • Gcam Nikita
2 Likes

I can also comfirm that it is available now. Thanks :slight_smile:

3 Likes