English

🇩🇪 FP3 und VoWIFI mit Vodafone Deutschland

Edit: Anscheinend ist das Problem bei Fairphone angekommen und sie arbeiten dran. Als Übergangslösung kann man evtl. eine zweite Sim-Karte (eines anderen Providers?) einlegen, dann soll sich VoWIFI einschalten lassen. Es bleibt auch an, wenn die zweite Karte wieder entfernt wird (obwohl die Einträge dazu in den Einstellungen dann auch wieder weg sind).

tl;dr: Hat jemand ein nicht bei Vodafone gekauftes FP3 mit einer (deutschen) Vodafone-SIM und kann VoWIFI nutzen?

Gestern ist mein FP3 angekommen. Als FP1-Geschädigter (beschwere mich nicht, wusste worauf ich mich einlasse) bin ich bisher sehr positiv überrascht. Sogar VoLTE funktioniert, womit ich gar nicht gerechnet hätte. Aber jetzt wo ein perfekt funktionierendes FP in Reichweite scheint, würde ich gerne auch VoWIFI/Wifi Calling/WLAN-Anrufe zum Laufen bringen.

Mein FP3 kommt direkt von Fairphone, mit meinem vorherigen Telefon konnte ich bei Vodafone VoWIFI problemlos nutzen. Auf dem FP3 will es aber nicht. Ich habe mit eingelegter Vodafone-SIM das Update auf A.0124 bekommen, wenn ich im Dialer ##4636## eingebe und meine SIM-Karte auswähle, ist der Schalter “WLAN-Anrufe” an, aber in der Statuszeile und in der Kontakte-App fehlt das VoWIFI-Symbol. In den Einstellungen (System und Dialer) fehlen die Einträge dazu.

Ich bin ziemlich irritiert, dass es zu dem Thema keine klaren Ansagen von irgendwem gibt. Fairphone verweist auf noch fehlende Abmachungen mit den Netzbetreibern, Vodafone dagegen sagt das habe nichts mit ihnen zu tun sondern nur mit den Herstellern.

Ist hier jemand, der auch ein nicht-Vodafone-FP3 hat und mit einem Vodafone-Vertrag VoWIFI nutzen kann? Muss man irgend etwas tun, damit das geht?

Hi
Du hast meinen Beitrag ja gelesen:)

Bei mir hat es geklappt eine zweite SIM von Edeka Mobil (Telekom) einzulegen. Da konnte ich dann die Funktion freischalten.

Das klappt aber nur bedingt. Manchmal kann ich damit Anrufen, manchmal aber auch nicht.
Anrufe empfangen hat danach aber immer funktioniert.

Und wie gesagt, FP ist das Problem bekannt und möchte die Funktion bald Freischalten.
Laut dem Service Mitarbeiter hat sich eine Testphase durch Corona verschoben.

Yep, danke. Nur aus Interesse, hast du dein Fairphone bei Vodafone gekauft oder direkt bei FP? Mir ist immer noch nicht ganz klar ob das einen Unterschied macht oder nicht.

Ich habe es von Vodafone.

HI, habe ein “Original”-FP3 und dasselbe Problem.
Bin Vodafone-Kunde und nutze “Wifi-Calling” seit Jahren auf dem iPhone.
Auf dem FP3 fehlen die entsprechenden Einträge in den Settings.
Vodafone-Service wusste keinen Rat.
Bleibt also Abwarten?

Nach dem Update auf Android 10, das ich heute bekommen habe, geht jetzt auch VoWIFI.

3 Likes

Hallo,

Wifi calling geht jetzt bei mir auch mit Vodafone, aber die Einstellung dazu fehlen im MenĂĽ immer noch oder kann mir da jemand helfen?

Wir haben bei uns im BĂĽro leider das gleiche Problem. FĂĽnf unserer Fairphone 3 haben Telekom-Karten. Mit denen klappt WLAN-Call einwandfrei. Nur bei unseren 14 anderen Fairphone 3 mit Vodafone-Karten gibt es die WLAN-Call Einstellung erst gar nicht. :open_mouth:

Alle unserer Fairphone 3 sind auf dem aktuellen Stand was die Updates angeht. Sowohl Apps als auch Android ist aktuell. Die Verträge sind vom Carrier entsprechend für WLAN-Call freigeschalten. Die SIM-Karten sind auch nagelneu.

Und das ist wirklich ein Problem, weil wir auf diese Funktion gerade auf dem Land massiv angewiesen sind.

1 Like

Ich glaube ich habe gute Nachrichten: bei mir funktioniert es mit dem letzten Update (3.A.0084.20210204, nachdem es mit dem vorherigen nicht ging). Allerdings wird im Unterschied zum FP3 meiner Frau (Telekom) und zu meinem alten Galaxy S7 (Vodafone) das entsprechende Symbol in der Statuszeile nur angezeigt, wenn der Mobilfunk-Empfang schlecht oder nicht vorhanden ist. Also z.B. wenn ich den Flugmodus einschalte und dann WLAN anmache. Dann kann ich, offensichtlich über VoWIFI, trotzdem telefonieren. Wegen des meist nicht vorhandenen Symbols war ich bis eben davon ausgegangen, dass VoWIFI nicht oder nur sehr unzuverlässig funktioniert, aber das scheint nicht der Fall zu sein.

2 Likes

Du bist genial! :smiley: :beers:

Vielen Dank fĂĽr den Tipp. Hab es gerade hier im BĂĽro ausprobiert. Klappt einwandfrei!

Jetzt fehlt nur noch das dauerhafte Symbol und die Einstellungsmöglichkeit unter Mobilfunk, dann wäre es perfekt. Aber damit können meine Kollegen wenigstens arbeiten. :+1:

Hoffe das Fairphone das mit dem nächsten Update erledigt.

Gibt’s in Fairphone OS Einstellungen - Netzwerk & Internet - Mobilfunknetz - Erweitert - WLAN-Telefonie - Bevorzugte Anrufeinstellung?

(Nutze /e/ und könnte an der Stelle einstellen, dass WLAN nur bei fehlendem Mobilfunk benutzt wird, oder umgekehrt dass Mobilfunk nur bei fehlendem WLAN benutzt wird.)

Nein, die Einstellungen fĂĽr WLAN-Telefonie fehlen komplett. Die Suche in den Einstellungen findet die Rubrik, wo sie sein sollten, aber sie sind nicht da.

Es funktioniert leider immer noch nur sporadisch. Ich bin gerade am einem Ort ohne Mobilfunk-Empfang aber mit sehr gutem WLAN. VoWIFI funktioniert einige Minuten lang, nachdem sich das FP3 mit dem WLAN verbunden hat. Dann verschwindet das Symbol. Wenn ich dann versuche zu telefonieren, bekomme ich eine Fehlermeldung in der steht, dass ich mich mit dem WLAN verbinden soll. 🤦

Ich fände es tatsächlich interessant, ob die Einstellung durch setzen des Flugmodus und anschließendes Neustarten (beibehalten des Flugmodus) wieder auffindbar werden.

Edit: …es geht jetzt deutlich häufiger als vor dem Update, aber nicht immer. Vielleicht in 75% der Zeit statt vorher 5%.

Seit dem letzten Update ( 3.A.0101.20210420) scheint WLAN-Telefonie durchgehend zu funktionieren – also nicht nur bei schwachem Mobilfunksignal. Die Einstellungen sind auch da, allerdings nur Ein/Aus, keine “Bevorzugte Anrufeinstellung”. Und es gibt seitdem eine nicht entfernbare Dauerbenachrichtigung, dass “Notrufe nur bei Mobilfunkabdeckung möglich” sind.

2 Likes

Es gibt endlich eine klare Ansage zum Thema von Fairphone. Nach dieser Liste wird VoWiFi mit Vodafone DE nicht unterstĂĽtzt. Komischerweise auch nicht im Telekom-Netz, wo es auf dem FP3+ meiner Frau problemlos funktioniert, soweit ich weiĂź.

Edit: FP emfpiehlt, VoWiFi abzuschalten, wenn es nicht explizit unterstĂĽtzt wird:

If VoLTE and VoWiFi are not yet explicitly supported for your operator, we strongly advise you to disable them as they might be causing incompatibilities with your network operator.

Mit dem letzten Update (Mai 2021) wurde die Liste der Provider, bei denen VoLTE/VoWiFi unterstĂĽtzt wird, deutlich erweitert. Vodafone Deutschland ist jetzt auch dabei und bisher scheint es auch zu laufen.

3 Likes

Bei mir funktioniert es nicht. Ich habe seit Ende Mai ein neues Fairphone 3+ (direkt vom Hersteller gekauft), habe auch gecheckt, dass ich die aktuellste Build-Version von Android 10 habe.

In meinem FP3+ hab’ ich zwei SIM-Karten, eine im Vodafone-Netz (meine Hauptkarte) und eine im Telekom-Netz (für Netzausfälle, etc.). In den Einstellungen kann ich für beide Karten VoWIFI aktivieren, habe jedoch bei der Vodafone-Karte danach keine weiteren Einstellmöglichkeiten wie bei der Telekom-Karte. Es scheint auch immer nur mit der Karte von Telekom zu funktionieren.

Test mit nur der Vodafone-Karte im Handy hat gezeigt, dass es damit nicht funktioniert. Laut Provider ist es fĂĽr meinen Vertrag freigeschaltet und muss nur am Handy aktiviert werden.

Der Fairphone-Support meldet sich bisher seit fast einem Monat nicht (angeblich ca. 6 Werktage zur Bearbeitung eines Anliegens). Habt ihr noch Ideen?

LG!

VoWiFi wird nur verwendet, wenn kein Mobilfunknetz, dafĂĽr aber ein WLAN zur VerfĂĽgung steht.

Bei der Telekom-Karte kann ich das einstellen, bei der Vodafone-Karte leider nicht. Danke für dem Hinweis, dass das ggf. die Voreinstellung hier sein könnte (bei meinem vorherigen Handy ging das tatsächlich dauerhaft, wenn ich im WLAN war, auch mit Mobilfunk).

Hätte es erwähnen sollen: Ich lebe aktuell in einer Kellerwohnung, wo ich 80% der Zeit keinen Mobilfunkempfang mit Vodafone habe und muss dann immer ans Fenster zum Telefonieren. Trotzdem geht es nicht, dass sich VoWIFI aktiviert. Auch mal getestet mit Flugmodus rein, dann WLAN an - mit der Telekom-Karte gehts wie erwartet, die Vodafone-Karte macht wieder nichts mit VoWIFI.

Schreibt mir gerne weitere Testszenarien, ich bekomme es einfach nicht zum Laufen, egal was ich mache…

LG!