FP3 Software update 3.A.0135

A new update is available for me. 3.A.0135. While waiting for a presentation by fairphone here about what comes in it, does somebody has installed it? Does it includes the lower brightness that was added some versions ago and then removed because of auto-britghtness bugs?


I opened a new topic. I doubt that this is more than a security update. I think the brightness issues will not be fixed in A10 but only in A11 which is in beta already


OK Picked it up on EE in the UK (Security patch January 5th)

Only 23.69Mb but takes quite a while to install and reconfigure ‘apps’ and [Restart] button is laggy.

Please full, detailed information:

FP3 3.A.0135
Security Patch Level: 5th of January, 2022
23.69 MB
Build number shown after first reboot: 8901.3.A.0135.20211222

(coming from November 6, 2021 patchlevel)
p.s. i was referring to people posting this thread but not with full information what this build expresses itself at live on the phone.

1 Like

Hi if you are looking for details on what exactly the update does, you may either like to wait until it is broadcast by Fairphone officially or ask them via email support|at|fairphone|dot|com

1 Like

I noticed that the first boot-up after the update took very long. I already had the fear that the update has bricked the phone. But then, to my relief, the boot-up process ended and the phone behaved normally.

I don’t think something changed in regard of the brightness settings. The lowest brightness setting is still very bright.


Thank you very much for your feedback!

Just as a warning to magisk users: installing to inactive slot did not work for me for this update. After a restart the old version was booted and forcing a slot switch caused a reboot loop on the new slot and a recovery prompt on the old slot. Reflashing the old version also didn’t help so I’m stuck waiting for the images for the new version now (or loosing my data). So if you use Magisk I’d recommend waiting to update until the new images are available.

The same here … and as well everything goes fine :slight_smile:


Took a leap of faith yesterday and installed the update -
so far so good, nothing unusual going on.

Has anyone noticed the Bluetooth enable bug?
I have to tap the Bluetooth button twice to enable it. The first time tapping it takes a few seconds, then it turns off again. The second time Bluetooth turns on.

NO such issue for me.

I wonder if you have some apps that interfere. Have you tried starting in safe mode to find if it may be an app issue?

Has anyone noticed the Bluetooth enable bug? I have to tap the Bluetooth button twice to enable it.

You’re not alone. I experience the same and it’s not new with this update. Have a look at Bluetooth tile doesn't work on first tap - #12 by Incanus


Could someone please find out the OTA URL for this update?
I have the vague hope that sideloading it might cure my phone from suddenly being stuck in the boot animation.

To be found here I guess:

(or is it perhaps only the link to the fastboot image… seems so, sorry)

Although I’m not quite sure it could help… Have you tried changing the active slot?

(or is it perhaps only the link to the fastboot image… seems so, sorry)
Indeed, as far as I understand this cannot be sideloaded.

Have you tried changing the active slot?
I have, and it did not help.

Looks like I have the same problem as @unclelutz and @flup in this topic. Unfortunately the procedure outlined by @flup did not help in my case. :cry:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.