FP3 - SIM card not working


I’ve been using my FP3 for years without problems. A few days ago, however, my SIM card stopped working. I’ve tried the following steps to determine and fix the problem (without success):

  • Contacted the provider (Simpel) to see if there were issues and inserted the SIM into another phone upon their request. The SIM worked in the other phone, so it doesn’t seem to be an issue with the provider/SIM itself.
  • Checked for software updates, but the phone was already on the latest version of Android.
  • Tried to reset the APN settings, but I cannot toggle on ‘Use SIM’, so I cannot access the settings either.
  • In the Service Menu, the SIM is not detected (‘Unavailable’).
  • A different SIM card in my phone does work.
  • A factory reset did not solve the issue (it even caused the SIM to no longer show up at all).

Anyone here experiencing a similar problem? And any ideas about what I can do to fix it? I’d order a new SIM, but the fact that the SIM works in a different phone suggests the SIM itself is not the problem.

Did you try the SIM card in the other slot? I am not sure if mobile data works in the other slot but at least calling and SMS should work, as far as I know.


Good idea.
The two slots of the FP3 can be used indifferently, no special purpose is associated with either, as far as I know.

@Edine welcome to the community forum.

One additional trick comes to mind. Turn the phone off, remove the SIM, put the battery back in and turn the phone on again (without the SIM). Let it boot and wait until the OS has loaded and is functioning normally, give it five minutes.
Then turn the phone off again and put the SIM back in again then turn the phone on.


I’ve had some issues with my FP 4. I have been told that a damaged SIM can sometimes work in a different phone. I would order a new SIM, and see if the issues are resolved.


If changing the SIM slot is the solution I would expect the SIM card or the slot 1 got buggy.

Thank you all for your help!
Putting the SIM in the other (2nd) slot seemed to be the solution, but unfortunately the SIM stopped working again a few hours ago without any discernible cause. I suspect ordering and trying out a new SIM card is the next step.