FP3 not charging and stuck at 1%

My FP3 is not charging anymore. Yesterday it just charged very slow during the whole night (just about 30%). Today i ran out of battery and when I plugged it it didn´t seem to charge at all. I couldn´t start it. Suddenly the red light started to go on and off but not charging anyway. Now, after trying several things it seems to start, and the screen turns on with te “FAIRPHONE Powered byAndroid” message. Then it goes to the “1% Please do not unplug. Fairphone is charging” and then turns off and start again and again with these two messages all the time.

I know is not a charger issue as use always the same (wich worked properly) i tried with some others that work on some other devices. And the battery didn’t seem to be damaged either, as it used to work for a whole day more or less…

I also saw this chat in the forum and it looks pretty similar to my problem, but i don’t know if it was solved or not.

Any help, please?

Hi and welcome to the forum

Check to see if there is a #fairphoneangel near you that may be able to help isolate issues regarding the charger, cable, battery maybe even bottom module.

Whilst you do some basic analysis

  • Try another charger and other cables
  • Get a good magnifying glass and check the USB port for debris.
  • Clean the USB port anyway. There can be fine dust that stops good contact and/or tarnishing of the contacts.

If that doesn’t help try dismantling the phone and removing the bottom module and check it’s contacts.

You can check the forum for disassembly guides and whilst doing so note the dampness indicators.

If your phone is under two years old you may still benefit from the warranty is there is no obvious damage, hence checking the dampness indicators.

1 Like

Did you get anywhere with your problem? My FP3+ has exactly the same problem. It is 6 months old…

Hi, Janice. Not really. It seems to be a bootom module issue. But, as my phone is under warranty I’m gonna send it so it gets fixed. Hope yours is too.

A post was merged into an existing topic: Trouble shoot Fairphone 3 doesn’t charge anymorge / bottom module ist already changed