đŸ‡«đŸ‡· [FP3+ & LineageOS 19.1] MMS impossible (EN COURS...)

Bonjour Ă  toutes et Ă  tous,

Je viens d’installer la derniĂšre version (version du 25 juillet 2022), j’ai mis les paramĂštres de LineageOS 17.1 pour l’envoie des MMS (Noms des points d’accĂšs dans l’opĂ©rateur rĂ©seau) et que dalle


J’ai confirmĂ© pour voir si c’était les mĂȘmes que mon Ă©pouse, fonctionnels qui est Ă©galement chez Bouygues, et ils sont identiques mais le rĂ©sultat est le mĂȘme : envoie et rĂ©ception impossible.

Auriez-vous des idées ?

Je vous remercie pour vos conseils.

Bonne journée.

As-tu essayé de

  • redĂ©marrer le tĂ©lĂ©phone ? l’éteindre, attendre, et le dĂ©marrer ?
  • d’activer l’option “recevoir les sms mĂȘme quand les donnĂ©es sont Ă©teintes” (ou similaire) dans les paramĂštres rĂ©seaux ?
  • d’activer/dĂ©sactiver les donnĂ©es/le wifi ?
  • d’installer une appli tierce de SMS par-exemple QKSMS ?

Salut Alex,

Je te remercie pour ton message.

Pour le premier point : oui, toutes ces opĂ©rations ont Ă©tĂ© rĂ©alisĂ©es. Cela n’a rien changĂ©,
Pour le deuxiĂšme point : j’ai activĂ© et dĂ©sactivĂ© l’option, mais cela ne change rien,
Pour le troisiĂšme point : je ne souhaite pas passer par le wifi. Le wifi n’est pas connectĂ© chez moi, je n’en ai pas besoin. Et le but n’est pas d’utiliser le wifi, car dans le cas oĂč il n’y en a pas je reviens au mĂȘme soucis. J’ai tout de mĂȘme essayĂ© et cela n’a rien changĂ© : je n’arrive mĂȘme pas Ă  envoyer et recevoir quand je ne suis que sur le WiFi,
Pour le quatriĂšme point : j’ai installĂ© l’application que tu m’as conseillĂ© (merci en passant, je la trouve avec des fonctionnalitĂ©s intĂ©ressantes) ainsi que textrasms (ou un nom Ă©quivalent) et le soucis est identique.

En plus de tout ça, j’ai des soucis en plus :

J’ai rĂ©alisĂ© une sauvegarde avec le soft sous LineageOS 17.1 et restaurĂ© l’image au moment de la configuration de LineageOS 19.1.

J’ai bien les discussions qui sont enregistrĂ©es, mais par contre je ne vois pas les MMS dans les discussions.

Donc, est-ce que tout a bien été sauvegardé ? Tout a bien été restauré ? ou est-ce un soucis sous LineageOS 19.1 avec les MMS ?

Il est vrai que la derniĂšre question peut paraĂźtre « stupide » (mĂȘme s’il n’y a pas de question stupide), mais vu que mĂȘme avec des paramĂštres fonctionnels - qui ont fait leurs preuves pendant au moins plus de 12 mois sur plus de 3 tĂ©lĂ©phones diffĂ©rents - la question est justifiĂ©e


Je continue les essais et reviens vers toi dùs que j’ai des nouvelles.

Bonne journée.

1 Like

Bon dĂ©jĂ  on a Ă©liminĂ© un certain nombre de possibilitĂ©s “simples”.

Bien-sĂ»r, je comprends, mais je demandais au cas oĂč. Si jamais ça marchait sur le wifi, ça nous apprendrait que le problĂšme n’est pas avec le fait de recevoir des MMS, mais plutĂŽt avec les donnĂ©es :wink:

Qu’appelles-tu “le soft” ? Le logiciel de sauvegarde implĂ©mentĂ© dans Lineage, Seedvault ?

Eh bien ce sont les deux hypothĂšses que je vois :

  • Soit il y a un bug spĂ©cifique sous Lineage 19 sur le FP3 qui fait buguer, mais ça me semble peu probable puisque personne n’en a parlĂ© Ă  ma connaissance
 Peut-ĂȘtre ça vaudrait le coup, si tu parles assez bien anglais, de le mentionner et de demander des avis sur le fil de LOS 19 sur le forum (Official LineageOS 19 for Fairphone 3/3+) en mentionnant toutes les Ă©tapes effectuĂ©es et Ă©ventuellement en mettant un lien vers ce fil.
  • Soit le problĂšme vient de ta restauration, et le fait que tes MMS ne soit pas affichĂ©s indiquent un problĂšme avec les MMS en gĂ©nĂ©ral sur ton systĂšme. Des restaurations entre versions majeures d’android ça pose souvent des problĂšmes (en plus tu as sautĂ© une version), donc ça me surprendrait pas trop
 Je ne sais pas trop comment tu pourrais procĂ©der, il faudrait quasiment essayer de rĂ©essayer la restauration de ta sauvegarde en installant Ă  neuf, en espĂ©rant que le souci ne soit pas dans la sauvegarde. Sinon, tu pourrais essayer de revenir en arriĂšre sur 17.1, restaurer la sauvegarde et voir si ça marche (ça nous apprendrait si le problĂšme est avec LOS 19.1 ou avec la restauration sur LOS 19.1, ou pas). Et pour tester si le problĂšme est avec LOS 19.1 ou pas, tu pourrais essaye de rĂ©installer le systĂšme Ă  neuf sans restaurer ta sauvegarde, puis t’envoyer un MMS et voir si ça marche. Si jamais ça marche, c’est que le problĂšme vient bien de la sauvegarde ou la restaurations.
    Si jamais tout ça ne marche toujours pas, ça veut peut-ĂȘtre dire qu’il y a un problĂšme avec la sauvegarde, auquel cas
 je ne sais pas trop comment rĂ©gler ça :sweat_smile:
    Bon tout ça c’est des idĂ©es un peu en vrac, si tu en tires quelque chose, tant mieux :slight_smile:

Bon courage en tout cas !

Merci Alex pour ta réponse.

Le soft en question est seedvault.

J’effectue diffĂ©rents essais et reviens vers toi.

Bonne aprĂšs-midi.

1 Like

Je viens d’effectuer quelques tests :

  • Sous LineageOS 17.1 (20210503-nightly-FP3-signed) :
    - sur la restauration de la sauvegarde : SMS présents, MMS absents
    - rĂ©ception de MMS et de SMS : OK pour les 2 avec les paramĂštres fonctionnels d’avant
  • Sous LineageOS 18.1 (20211220-nightly-FP3-signed) :
    - sur la restauration de la sauvegarde : SMS présents, MMS absents
    - rĂ©ception de MMS et de SMS : OK pour les 2 avec les paramĂštres fonctionnels d’avant
  • Sous LineageOS 19.1 (20220725-nightly-FP3-signed) :
    - sur la restauration de la sauvegarde : SMS présents, MMS absents
    - rĂ©ception de MMS et de SMS : OK pour les SMS, mais envoie et rĂ©ception impossible pour les MMS avec les paramĂštres fonctionnels d’avant

Sous LinegeOS 19.1, j’ai testĂ© avec l’OS « vierge », c’est Ă  dire sans la sauvegarde.
Le tĂ©lĂ©phone me signale que j’ai reçu des MMS (bien, bien on avance), alors que je suis sur le rĂ©seau 4G - navigation sur Internet fluide - les MMS en question ne se tĂ©lĂ©chargent pas et toujours avec les paramĂštres fonctionnels d’avant (on avance certes, mais peut-ĂȘtre pas dans la bonne direction
)

Je vais effectuer d’autres essais avec des OS alternatifs


Moralité : les sauvegardes sous LineageOS sont pas trop au point concernant les MMS, et il y a-t-il des personnes sur le Forum qui arrivent à échanger des MMS sous LineageOS 19.1 avec un FP3 ?

Merci pour les retours.

Bonne journée.

1 Like

J’en viens Ă  la mĂȘme conclusion


Je vais demander sur le fil en anglais.

Merci pour ta démarche Alex.

Je viens d’installer /e/ sur le tĂ©lĂ©phone. Ça fonctionne normalement, mais rien de surprenant car visiblement la derniĂšre version est basĂ© sur LineageOS 17


Encore merci pour ton aide et tes conseils.

Bonne journée.

1 Like

Pourquoi n’as-tu pas dĂ©cidĂ© de rester sous LOS18.1 et plutĂŽt switcher Ă  /e/ ?
De ce que j’en sais, /e/ devrait ĂȘtre sous une version majeure plus rĂ©cente, tu as installĂ© la version stable ou dev ?

J’ai effectuĂ© pas mal de tests sur le FairPhone.

J’ai terminĂ© par /e/, j’ai vu pas mal d’avis positifs (dont le tient Ă©galement), ne navigant sur l’OS, je le trouvais Ă  premiĂšre vue pas mal du tout.
Le respect de la vie privĂ©e est plutĂŽt poussĂ© sur l’OS.

Un « léger » ras le bol (oui, pendant tout ce temps, impossible de me joindre sur le portable), un OS avec des retours positifs, je le trouvais sympa : pourquoi pas tourner avec celui-là un petit temps.

Seul bĂ©mol, se sont les sauvegardes. Mais bon, c’est aussi comme ça que l’on apprend.

Un « dĂ©tail » que je trouve agrĂ©able, c’est la notion d’avoir un espace avec la fondation /e/. Ce n’est pas Ă©norme, mais mails, contacts, agenda, et autres outils c’est pas mal.

Et sans ĂȘtre chauvin, c’est français


Mis tout bout Ă  bout et le manque de volontĂ© pour re-re-re-re-changer encore
 J’ai trouvĂ© la motivation pour rester ainsi.

Bonne aprĂšs-midi.

1 Like