FP3 crashed, then no automatic boot, after use of NFC

Something weird happened. For the first time my FP3 crashed and couldn`t boot automatically.
Instead there was a failure message with two options: to try again or to restore thefactory settings.
I tried again, and it started normally.

This happened when I was using the AusweisApp2, the official opensource eID client app of our government (Germany).
I was using it the first time today to identify online, using the NFC sensor.
The Phone stayed connected, laying on top of my ID card. Then suddenly it crashed. No automatic boot, I needed to manually try again.
It was successful.
I`d consider it a coincidence, but it happened again, when I tried again on authenticating using my eID card and the FP3.
It didn’t crash immediately in both cases.
I could authenticate, and i forgot to end the app, because I was busy with some other processes. In both cases it happened about one or a few minutes after I started the authentication process.

Is this an issue which is already known? Could that be that it is NFC related at all? How could that procedure crash the phone at all? Or is this just a very weird coincidence?

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.