FP2 won't turn on - stuck in restart loop

I’m still having the issue (and a ticket for it), but now I’ve had a weird phenomenon. When I booted the phone, I got the following boot screen:

I’ve never seen this before, because usually the boot screen looks like this:

I have no idea what caused this or what it means, but I’ve got the feeling that it’s not good. I wasn’t able to reproduce it though.

1 Like

Hi all,

Same rebooting loop problem here.

Have got in touch with Fairphone Support Team but no answer yet.

I can access the system recovery menu in order to perform a system reboot.

Has anyone already try it before? Was it successful?

Thanks a lot for your advices.

Quentin

EDIT : hard reset did not do anything

Hi all,

Same condition for me …
Wet conditions and phone discharged.

It was impossible at the beginning to charge it. After some hours it was ok but now the phone is stuck at the recovery menu.

If I remove the battery during some hours , the phone starts well but if I reboot it I’m stuck again in the recovery menu.

I will try to disassemble/reassemble the phone

Reassembling the phone was not useful.
The phone starts well if I remove the battery during a long time otherwise I have the recovery menu

Hi there! I seem to have a similar kind of problem. My FP2 suddenly crashed while I was using Messenger and didn’t turn on again. I tried several things (removing the battery and putting it back, doing a battery reset…). I got the phone to charge a few times (also blinking at first, signalling a deep-discharged battery even though it was charged at the beginning), but it mostly stayed stuck in a restart loop. I also try dismantling it. Now it doesn’t react to anything. The restart loop does not even appear anymore, nor the LED light. I must say I am pretty desperate!

Check if the battery sits tightly in the phone or if it can move slightly. You may need to put it a small piece of paper to make sure the battery doesn’t loose connection to the phone.
Then try the battery reset again (let the battery cool down first) and make sure you don’t try to boot (don’t press any buttons) until the LED turns green. The phone shouldn’t try to boot on it’s own, but only show the Fairphone screen shortly, followed by the charging animation.

Thanks for your input! I tried this a couple of time before and tried it again just now. So I dismantled and reassemble the phone again. The battery seems tight enough: I don’t think I could find the space to put a piece of paper. I let the battery cool down for about one hour and then put it to charge. The LED blinking light appeared for one minute or two (no Fairphone screen or charging animation). And then the light disappeared and the phone does not seem to charge. Pressing buttons won’t help. Is there anything else I can do besides sending my phone back?

Did you already try (many) different (high quality data) cables?

I have the same issue and I can state it is NOT caused by the battery. My battery was at 60% when android crashed and the FP2 went into the “reboot” loop. - My battery works fine in another FP2 - we have two FP2s here. - So do not waste time trying to figure out how to “solve” this issue, but send your FP in for repair.

I did try with 3 different chargers and 3 different cables and also plugging it into my laptop! The charger I used worked just fine before, but is probably not powerful enough for a deep-discharged battery (5V, 0,5A). The other chargers I used were more powerful (1,8A or 2A) but apart from the red LED light blinking for a few second, nothing happened. I contacted the support and they got back to me really quickly, advising me to do a hard reset. I think I will try to do that (even though I will lose all my data…) before trying to send it back.

Hello again,

A quick update from my bootloop issue:
Talked to FP support bcause nobody was answering my support ticket. They asked me to send my phone in. Sent my phone in some weeks ago.
This week I got the answer that my phone will be replaced completely without charging me any additional €

-> “Indeed, with this bootloop issue we are replacing phones completely. We
are still not sure what the root cause of this problem is, which is why
we want to be as sure as possible that our customers aren’t getting
their phones back with the same issue”

Really frustrating but FP support acted really quick and customer friendly.

So do not hesitate to call them, describe the problem and send your Fphone in.

all the best,

Max

3 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.