FP2 Won't turn on or charge - See first post for troubleshooting

my charger has 5v and 1,5am and it isn’t working, only sometimes, like a very secret energy or karma thing :wink:

@Simon_a85, @nicka and all the others, has anyone of you found a solution for the problem? Do your phones work again? Did you all have to exchange the bottom module or how could you solve the problem?

At the moment I am encountering similar problems. I have my phone for almost 6 months now and I had never any problem with the battery. Suddenly it crashed and for some days it was stuck in the rebooting process. But now it is not turning on or charging at all. When I plug the phone in, sometimes the red light blinks for a few minutes and sometimes the phone does not react at all.

Hi Moritz
I have a similiar problem as your mom encountered a few months ago. I just saw your post and was wondering how you fixed it. [quote=“Moritz, post:77, topic:11760”]
was inserting the battery about 3-5 seconds after switching on the phone. It then went to the charging screen, I left it there for about 15 and could then turn it on again
So you pressed the power button without the battery inserted? Did the phone react to that?
I tried the same, but my phone just stays black if I press the power button without the battery inserted. It also stays black if the battery is inserted.
And was your phone plugged in or not?

Hi Langa

As posted earlier, my FP2 is working just fine again. Once the replacement bottom module was fitted, the battery started to charge again. Probably something as simple as a USB socket fault.

If the charge socket is working correctly, turning on the phone with no battery inserted will cause the Fairphone flash screen to display briefly; at this point put in the battery and it may start to charge (the “filling battery” screen shows). If the charging circuit is screwed and the battery is flat the phone will not do anything - except maybe pulse the red charge LED.

If you can’t get the battery to charge get onto fairphone support; once you get their attention they are very helpful and very quick to send spare parts.


Hi @nicka

Wow, thanks a lot for your quick answer! I am sorry, I must have overread your second post :frowning:
I guess I’ll have to contact the support then. I was trying to avoid that, as they already seem to be overloaded with requests. But I really can not find another way to turn on my phone.

Have a nice evening,
Lannga :slight_smile:

Ok I set up a thread here for UK based users United Kingdom Facebook Community, hope it can help to link people up to test each others phones.

Tried the above tips regarding letting battery cool down, then plugging cable in without battery, putting battery in when Fairphone screen comes up, tried different cables and chargers which worked fine before. Getting to screen where the blue battery charging shows up but it does not have any indication of percentage and it turns itself off after a few seconds.

I will try cleaning the bottom module and if that fails luckily I spotted a friend with a Fairphone so will try

  1. His charger and my mobile and battery - this will show if my chargers suddenly became problematic
  2. His battery charged in my mobile with his charger- to see if maybe there are issues with charging itself and not the battery
  3. My battery in his mobile and charger - as above to find out if maybe if the battery is charging in his mobile and then works in my mobile the bottom module is broken and is the reason why my battery is not charging.

Will keep you posted.
If that will not work I will be contacting support for replacement parts as I will have tried all the tips.

Hi Nicka, join in here

Did you get to try this yet?

My phone stopped charging in Thursday, but the battery charges fine in my friends phone (using the same charger), so I guess the usb module might be the problem. However, in addition to the phone not charging, the battery drains very quickly (from 40% to 0% in less that 30 minutes), so I started thinking it may be something else? Anyone also experiencing this?

I already called support, and they just told me to send a request online – which I understand, but I’m leaving to a country where FP doesn’t ship next week (and only coming back for Christmas), so it would be sooo good if they at least had some input on whether it might help to order a usb module. So I’m pretty close to giving up the whole Fairphone.

This indeed sounds that the problem is likely related to the bottom module, actually it could even be so, that just the contacts are a bit loose, also causing the rapid draining of the battery. If taking out and re-assembling the bottom module didn’t help, there may also something be wrong within the bottom module.

Hi, I took it out, checked for dust but all clean and sits very well in the space intended. It did not help unfortunately so I have sent today a support request with the actions I have already taken requesting a new bottom module is sent out asap under warranty. Hope your problems can be alleviated in the same way.

Sorry, I’ve discovered this thread after creating mine here :

Looks like I have the exact same issue as others here. Battery is charged at 4V but phone won’t switch on, except for few seconds after leaving the battery out for more than 1/2h.
I will try to clean the bottom module tonight and use some more charger/cables… I’m running out of ideas.

1 Like

As I was trying to understand what is happening (I really think the battery is broken), I wanted to try to test it, see :

It turns out that disconnecting the 2 middle pins of the battery (which you should not do, unless you do this only for a small test… you don’t want a faulty battery to overheat too much !) simply works for me. The battery does not get hot at all and the phone works correctly.
Unfortunately, I wont use this workaround… The battery seems already in bad shape, so disconnecting a security feature does not sound very wise.

Edit : the fix worked a bit (I’ve been able to use the phone for nearly 10min), then it went back to its previous state.

Ok, so now it happened: Phone was completely empty and won’t turn at all anymore. Not when plugging in a charger nor when long pressing the power button (even for 2 minutes). I guess the battery is completely empty now…

Any ideas what I can do?

I moved your post here. Please check the first post for a little guide.

If your charger AND cable are not able to deliver a current of 1,5-2 ams it may be a challenge to get the low discharged battery back up and the device running.
FP2 does not seem to have some kind of soft-start to limit the initial charging current when the battery is completely empty. This physical barrier is common and mostly cared of these days.

You see, a full battery keeps a high internal resistance at its high specific voltage. While the battery discharges also the resistance decreases. The internal resistance also limits the charging current. So once the battery is (almost) empty its internal resistance goes low as well. Therefore a high charge current flows at the beginning of the charging which will steadily go down while the internal resistance increases bringing up the batteries voltage and power level. If you have a low-discharged battery things even get harder. Worst case for your battery would be a internal short-circuit. So the initial charging current would have to be nearly “unlimited”. I would do the following in your case. Disconnect the battery for some hours. Some batteries can recover slightly this way. Take out all cards inserted. Insert the battery but do not try to switch on. Plug in a strong usb charger with decent cable into the phone and do not try to switch on. See what the red indication LED does. If it starts blinking in short patterns probably charging won´t work. Whether the battery has to be replaced or still too weak charger, wrong cable. If it lights up permanently charging seems to go on. Let it charge for 15 or more minutes. Then unplug, place all cards reinsert the battery, replace cover, plugin and again wait for the red LED to lighten up permanently before switching on the device.

Hi, update to my previous posts.

I have first received a new battery from FP2 for free following the ticket I raised.

I tried it but it would not charge.

I have went back to the same email thread with the initial ticket raised and requested a bottom module.

When I received it and installed it both batteries were able to charge normally so it does seem to have been a problem with the bottom module after all.

I would suggest you follow the tips in this thread straight away when you see your battery discharging quickly and then raise a ticket as the response times from customer support are long but they do come back to you in the end and if under the warranty still will send you components for free.

Good luck. I love how the FP2 zooms around compared to the other mobile I had to use in the meantime.

This morning my phone was on very low battery, so I connected it to the cable, but it did not charge and after a while died of because of no battery.
I took out the battery, let it rest one hour, put it back in and connected to cable again. Now the charging light blinks red, and quite fast.
From time to time it vibrates and the Fairphone logo appears but then the screen turns black again.
After having it connected to the cable for a few hours it’s still the same but got a bit warm, so i disconnected it and don’t know what to try next.
I am trying all cables or chargers I can get hold of but no sucess…

Today I installed the new update on my new FP2 (~ one week old). After half a day of normal usage, I realized, that the phone seemed to be switched off with maybe empty battery, suddenly. It was not possible to turn on the phone again.

I tried different USB power supplies, different USB cables, charging over USB-port from a laptop, removing battery… no life sign. Even no LED.

I am not sure, if this is a software issue. But the hardware looks OK and it came out of nowhere. Any ideas?

Hi, I’ve read through a few of the other topics here & I’m not sure if my issue is the same or not…have had recurring problems in the past with crashes (requires taking battery out for >10secs to reset), which recently seems to have sorted itself out (due to OS update perhaps?), but today it didn’t seem to charge last night (despite being plugged in to same charger as ever) and now using a different charger, shows the blue charging screen briefly but doesn’t seem to be charging up and won’t turn on at all after taking the battery out a few times over - does anyone have any ideas?? Have tried inserting a piece of card in case of loose battery like someone suggested, but that doesn’t seem to help…I’d like to be able to use my phone again today!! :frowning:
Thanks all

Similar thing happend to me today. Last night my battery was going down and i put it on charger before i got to bed. When i woke up the phone was dead, i thought maybe it didnt charge right. Sometimes it flickers for a while before going into chrage. The thing is that during the hole day ive tried to charge the phone, Using 4 wired cable 5v 1 a. The red light flickers and then stops. sometimes it flickers then stop on steady red light and then turn black. From time to time the phone tries to boot but only the FAIRPHONE logo appears and seconds later the phone dies. If i reconnect the charger the image of phone charging appears, but it doesnt seems to charge the battery. The battery is getting alittle bit warm after a while, so some kind of power should go into the battery i guess. Ive tried to dissassemble the module, looked for dirt, reset battery and so on nothing works. I have now ordered a new battery, the buttom module is out of stock otherwise i would have bought that aswell. I just want a bloody phone that works. Frustrated*