FP2 Won't turn on or charge - See first post for troubleshooting

I moved your post here, where we discussed this issue before.
You battery is probably deep-discharged and or your cable/charger is not fully compatible or functioning.

Take out your battery and let it cool down for > 1/2h. Put it back into the phone and plug
it in without booting. The Led should blink and then go from red to
yellow to green. Turn on the phone.

If this didn’t work (LED won’t turn to yellow or doesn’t light at all), try many different cables and chargers. You’ll need a high quality data cable (4 threaded).

Hey there, yes that could be… I left it the whole night cool down… Nothing working. I ordered a new baterry, will see what happens when I get this!

I have been very happy with the FF2 until yesterday when I installed the update for OS 1.4.2 I think. THe phone restarted and installed apps fine, but then I ran down the charge last night while out. I have been unable to re-charge the phone, as soon as it starts to charge, it starts to boot itself up, and uses up the small charge it has and dies again. I have tried taking out the SIM card (I don’t have an SD card) and no difference. The phone is totally unusable as I am unable to charge it to de-bug it with any of the re-boot solutions posted here. Any advice or suggestions would be great as I can’t use it at all the moment thanks

When you plug in the phone what does the LED do?

If it is red or blinks than your battery is deep discharged. Take it out and let it cool down for 30+ minutes. Then put the battery back in and plug in the phone. Let it charge without booting (normally it shouldn’t start booting if you simply plug in).

If the LED is not lighting up than your charger/cable is not fully compatible or is broken.

Hi Paul,

The first few times the LED flashed red when I plugged in the charger (normal charger I have been using since I bought the phone with no problems) and then without me touching it, it tried to boot itself up a few minutes after it showed the battery charge image on the screen. I took out the battery, cooled it for about an hour, put it back in and the same issue. I checked the charger with a friend’s phone and it is working fine, it charged her Sony no problem. I tried it back in my phone, had the same issue with the red flashing LED and spontaneous boot up, so I tried taking the battery and SIM cards out, cooling and then charging with the SIM card. I had the same issue. After this has been going on all day, it is now plugged into the charger and there is no red light at all and it is not charging. Any advice? Thanks

Unfortunately that doesn’t mean much. Fairphones are quite picky about chargers/cables that are compatible.

You can find a list of compatible chargers here and you’ll need a high quality data (4-threaded) cable.

1 Like

OK thanks, it is strange it is one I have used since I bought the phone, but I will try a different one and see what happens.

Maybe you cover is not placed well and pushes the power button. What happens if you leave the back cover completely off?

I woke up to a dead phone this morning, when I plug it into the charger, the LED flashes red for a while before going dark. After approx 5min it starts flashing (longer interval) and the speaker emits a click-sound approx every 10sec. None of the buttons work.

If I take the #battery out, it flashes the white led, the vibrator buzzes once before it reboots. If I inser the battery at this stage it immediately goes to flashing red (for a while before going dark again)

I’ve tried taking out the battery for an hour, removed the display to clean the connectors and assembling it again to no avail.

I’ve tried 3 different chargers with different cables (one USB from the computer, one old Samsung S2 charger and a usb-cable for a kindle), none of these work.

Did you check whether all of those cables work with the FP2 before? If not I’d try some more cables.

If you know someone with a working FP2 near you you could test if your FP works with their battery and if your battery charger in their FP.

The same cables have been used since I received the phone in January, no (previous) issues there. I’ll try with another FP2 battery later tonight.

1 Like

I’m on my second Fairphone since the first one was DOA. Got this one on Friday and have had problems getting it to charge that seem to be getting worse. Sometimes it will take charge, but most of the time it will not. I haven’t yet figured out any reproducible way to make it charge. Turning off before plugging in worked twice, but no dice today. I have two cables, both of which have worked before, but neither work consistently. I keep taking the battery out but I hate doing this - it is fiddly to get the back on an off. I took the screen off a couple of times too - if anything made it worse as I haven’t got it to charge since then. It seems to be more likely to start charging when it’s completely dead, but still it takes many attempts - power cycling, taking out battery, waiting etc. Today I lost patience completely and just started sobbing. I’ve put so much effort into setting it up already (still lots of work needed) and I don’t want to send it back again. My old phone is broken. I’m so frustrated. I am spending hours every day just trying to get it to charge.

Did you already try the chargers of friends or, even better, a powerbank?

1 Like

Thanks for replying Irina… I should calm down before posting >_<
Yes I tried 3 other phone chargers of family & flatmates before, but none worked first time.
I just got it to work first time using a charger from Nexus 7 mini tablet (with one of the same data cables I was using before), which provides 5V at 1.1A Hoping this will work consistently.
Is it OK to use a higher current/power, or could that cause problems in the long run?
Should I buy a new charger?

It should be OK, as the phone shouldn’t accept more than it needs.
Since I got my phone (Dec.) I mostly charge it on 2A chargers.

1 Like

Thanks a lot for the reassurance :slight_smile:

I’ve a problem with my Fairphone 2. My English is not the best, but I try anyway…

My phone don’t want to charge any more. It all started at lunchtime today (I think). My phone did lose percentage of battery when I used it with the charger in. I stopped use it at 4%, but still losing… It dropped to 0% but stayed on. I wrote to support, and when I did I needed IMEI-number and took out the charger and the phone died at once…

Put the charger back in again but dident help. I’ve taken the battery out for 30 minutes twice and tried several cables and chargers. All with the same result… red light flashing, startscreen, dead… red light flashing, startscreen, “updating apps” (26-34 out of 1xx), dead. And then it starts over…

The thing is I saw this updating-thing after a couple of hour and maybe it makes the troubleshooting a bit changed? Some weeks ago I tried to update to the latest version, but did not success. After quite a while (if I remember it correct) I restarted the phone and it started up with the old version. After that I did not update the phone in hope there would be a new version really soon that took care about the update-problem.

But, that should not change the fact that the battery not even charging… or?

Any Idea of what to do?


May be a stupid question but have you tried plugging in the phone and letting it charge for a while before you try to start it?

There is no stupid questions :slight_smile:, but yes… I let it charge for some hour every time. It gets a little warm (not more then usual), but dose not show any sign of life.

My totally unprofessional guess is that it’s either the battery or the “charging-module” in the phone that is broke…

Ok, I was just asking because you were talking about the start screen and the “updating apps”, but if you simply plug in the phone you should see neither, but only the charging animation.

Yeah it could be an issue with the battery or the bottom module (with the USB socket) or even the screen. Have you tried taking the phone apart and carefully cleaning the connectors of the modules?

Another thing you could try if you know someone near you with a working FP2 is to charge your battery in their phone or to try their battery in your phone.