FP2 won't stuck on start screen

Hi ,
A few days ago my FP2 was working fine and then it turned off. When I turned it back on it turns on and goes to the starting page where it is loading as if about to turn on but goes no further, I have tried removing battery for a long period and putting it back but the same thing happens. The phone charges fine though and will go to the charging screen but as soon as it turns on the same issue happens. I have left the phone to for over an hour on the starting page but it goes no further. I have emailed the support team but got an email saying that there would be a long response time. I can’t use my phone at all !
Thanks !

Does the charging LED actually change color? If so try charging until its green before trying to turn on the phone.
Also can you still get to #dic:recoverymode? You could try a #dic:hardreset there, but note you will loose your data if you don’t have a recent backup.

1 Like

hi ,
yes the light changes when its charged and the battery screen shows that its full. I tried to get to recovery mode but it says no command and has no options

That is normal.
You have to press power and volume up again to open the menu.

ok I managed to do a hard reset but its still doing the same thing

Could your volume down button be stuck? That would take you to #dic:fastboot mode every time you try to turn on your phone.
See if you can connect to your phone from your computer via fastboot.

Thank you for your help :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.