FP2 won't go past first screen, but will charge

Phone was ok yesterday. Reboots every so often, approx 1 X day. I got a new battery for it about a week ago as it wasn’t lasting long.
This morning it just wouldn’t turn on. It shows the charging screen, lights LED, but won’t go past the black and white “fairphone” screen, before going back to charging screen.
Tried hard reset. Tried changing back to old battery. Tried battery out of phone for hours. Tried hard reset.
Tried hard reset again while charging, got “no connection” sleeping robot. Chose “reboot now”. First “fairphone” screen, then nothing.
Tired another time, this time got as far as “optimising apps” screen and then not even charging screen, until battery out, plugged in and then try again.
Anything else I can do myself?

What OS and Version do you have installed?

Since when do you have the issue?

Maybe it is this bug many users have after the latest Fairphone Open OS update? [Bug] ✏ Upgrade to FP Open 17.06.4 renders phone useless (freezes once booted and reboots itself)

Thanks for replying!
I have standard FP OS, not Open. I’m not sure of the version

Random reboots have been on and off for months. Some days it’s more, some it’s not at all.

Phone not booting is only since yesterday am. I’d used it the night before–it had one random reboot at about 10pm, but I used it with various apps until 12, and then turned it off with 30% battery left on the new battery.

It won’t hard reset unless I’ve recently removed the battery and it’s charging, despite advice saying to only hard reset when all cables are unplugged.

Is there a way I can check the version from the recovery screen?


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.