English

FP2 was not charging while turned on and now does not start

bootissues
charging
Tags: #<Tag:0x00007fefc8cf0c28> #<Tag:0x00007fefc8cf0ae8>

#1

I have a problem with charging my phone. My battery was low, but not empty, however when plugged in did not recognized the charger. I then turned it off, and now the charging screen and the red light appears. This is now happening for several hoursm, but the light is still red and I cannot turn it on again. Somebody had the same problem?


#2

That sounds a lot like your charging equipment is broken.
So either:

  • socket
  • plug
  • cable
  • bottom module
  • core module
  • battery

Try different cables and plugs and if the problem persists see if you have #fairphoneangels near you that can help. You also might want to check out the #deepdischarged guide.


#3

Did this problem appear after the update to Android 7?
My partner’s phone suddenly has the exact same problem. It runs out of power, as the phone doesn’t seem to recognize charging. And then, when dead and connected to a charger, the red light blinks for hours without any charging happening.
Fortunately I have a FP2 running OpenOS, so our solution is to charge batteries in my phone and then switch batteries. Nevertheless, this is not a very satisfying solution.


#4

I don’t think there was any update, but reading more and more other comments I think it is a Problem with the bottom module. However, the Support wants me to disamble it and send them a Picture. Unfortunately, I don’t have anything to take a Picture with. What can I do?


#5

I had the same problem several times already (first time getting stranded whith an empty phone while navigating in an unknown area) and it definitely started after the last big update. My workaround is to take out the battery, wait for a while, put the battery in again and then the phone will start charging again.
To start it again then requires to disconnect it from the charging cable, though, but this is also a known “feature”.
I have noticed that also the battery save mode is not functioning right any more, the phone goes in battery save mode and shuts down completely after a few seconds, resulting in the not-charging problem as described above.

I have driven Land Rovers for many years and the Fairphone is really a decent successor to these cars - never completely working, but never completely broken.


#6

An update to the Topic. After contacting the Support, they sent me a new bottom module and after replacing the part everythinh worked again.

Big Thanks to the Support which was very helpful and fast in replacing the module.


#7

I have this problem, updated to 19.2.1 beta yesterday but had been running 7 before so presumably not software…

Have tried multiple cables that definitely work, plus the charging light goes solid red (not flashing) when plugged in for a while, but seems to go off intermittently, even if stationary. Whilst still on it just wouldn’t charge.

I have 3(!) bottom modules having replaced it previously due to mic failures and swapping them doesn’t work. As it didn’t for the last few months where I couldn’t connect to a PC via ADB or as a drive… Is there some connection failure between core and bottom module or?? Pins look OK at that connection :frowning: Have asked support


#8

Support have confirmed if doesn’t get Fairphone screen / bootloop when plugged in with no battery but red light does turn on, most likely core module problem