English

FP2-update to FP OS 19.02.1 fails - TWRP without reaction

Hi everyone,

So : my TWRP gets stuck in the home screen (symbol with 2 arrows up/down). A restart of the system is only possible by removing and replacing the battery.
It is not the first time.
When I remove and replace the battery I can start the phone again but the update is not installed.

Basically I have the same problem than the one described there : FP2-update to Open OS 17.08.1 fails - TWRP without reaction
But I didn’t understand AT ALL the answer of it. And I couldn’t grasp what I should practically do after a search on the forum.

As I have no idea what is “flashing” etc, please answer in a “fairphone update for the dummies” way !

Thank you very much !
Sam

1 Like

I believe your best bet is to manually install the OS. The following official guide describes how you do it and where to get the files:

Please tell us at which step you are stuck if you don’t fully understand the guide.

2 Likes

This guide describes how to install Fairphone OS.
While the steps are valid for Fairphone Open OS, too, the manual installation file for Fairphone Open OS is here though …

https://code.fairphone.com/projects/fp-osos/user/fairphone-open-source-os-downloads.html

2 Likes

It worked out perfectly !! thanks for the fast answer ! (my fairphone is the usual OS, not the open OS :S)

1 Like

Watch out for the topic titles then, there could be confusion because of differences between the OSes :wink: .
(Edit: Ok, the title was edited now.)

1 Like

The OTA update (to 19.02.1) also failed on my phone. I don’t know if it is a problem related to TWRP. Here is a screenshot of TWRP log:

The manual update worked fine. Thanks!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.