FP2 stuck in boot screen after use as hotspot

Hello everyone.
I have this problem, I was using my Fairphone as hot spots via usb cable (which I do often) when he suddenly reboot. He has appeared the black screen with white writing “Fairphone, powered by Android” and from there it is not yet moved.
If I attack the phone powered off, to the USB cable, it start the animation of the charging of the battery which is charged regularly, until it get the green light. But if try to turn on the phone always hangs on the startup screen.
I tried to remove the battery, sim, sd card but nothing! The big problem is that is not even possible enters the recovery mode (I tried pressing power + volume up and also with power + volume down).
Can someone help me? Any suggestions?
Thanks for the attention

You could have pressed one of the VOL-Buttons during reboot and your could be in fastboot-mode now. If you have fastboot installed on your pc, you can do a fastboot devices and if it’s listet a fastboot reboot, otherwise press the power-button very long (i think ~20 s) to power it off or take the battery out, then reboot.

If you don’t press one of the VOL-Buttons during reboot, it should boot normal again.



In addition to what @retsifp said, does holding Vol+ and power button for a few seconds at boot take you to recovery mode ?


Hello and thank you for your answers. I try to axplain me better, I did not push any button. when it stuck he died alone.
If you now try to push power + volume button nothing happens. Do not enter the recovery mode menu.
I attach photo, you can see: if the phone is not witch on an i connect with cable it charge, but if I try to turn it on, remains stationary at infinity on the startup screen (I tried to leave it on for 48 hours but does not unlock).

To investigate, you would need to connect it to a computer with ADB tools, and see if it replies to adb or fastboot commands.

What happens if you keep pressing Vol+ and Power?
If the phone reboots (and gets stuck again) keep holding the two buttons and after the second reboot the Recovery Screen should appear.

1 Like

I’ve already tried it, but the recovery mode menu does not appears. The phone keeps rebooting, (I think the pressure of the power button for more than 20 seconds) but the menu does not appear, even if you continue to press the two buttons together :frowning:

What about if when the phone reboots for the first time you let go of the Power button while keeping the Vol+ button (@paulakreuzer I envy you, how do you make these glorious buttons in the textbox ?) pushed ? That’s what I do (mine reboots too when I keep them both down)

<kbd></kbd> :stuck_out_tongue_winking_eye:


thanks ! 20 characters

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.