FP2 stopped charging any battery with any charger


today my Fairphone 2 stopped charging after months of running just fine so I tried out several things.
I tested two different chargers which both used to work. And even on my PC I observe the same behavior.
I tried two different batteries, an empty one and one that was 75% full.
Still no charging happening.

What I found out so far:

  • I can enter the LED-Logo-Vibrate cycle when plugging in the charger without battery so it doesn’t appear to be a matter of the USB port
  • if I turn on the phone and enter my OS (lineage), and if I then plug in the charger the phone will change to “charging” only for some millseconds before going back to battery mode.
  • if I plug in the charger while the phone is off the phone switches on and shows the (BIOS?) charging screen. However, this only drains the battery, no charging happening here either. Even if I plug off the charger then the phone will stay on that screen.

I was thinking about replacing the bottom module but now I’m not sure anymore if the USB port is broken. There is no visible damage apart from the fact that I usually add a piece of paper to the battery to increase the pressure towards the pins. Otherwise the phone used to shut down whenever I was shaking it.

What could I do to learn more about the source of error? I have all the torx screwdrivers to take it apart and a multimeter if needed.

If you still have warranty, keep in mind that everything in the phone you need the Torx screwdriver for voids your warranty, only the Phillips screws (with a blue circle around them) that hold the modules in place are fine to unscrew and rescrew to your heart’s content without voiding the warranty :wink: .

Else … if you happen to have #fairphoneangels in your vicinity, they could perhaps help you with swapping the bottom module to find out whether this is the culprit.


it appears to be a heat issue (currently there is a heat wave in Europe).
I was able to charge it at my work place where the temperature is about 10°C lower than at my flat. So I decided to put it in the fridge at home and this seems to somewhat help.

My guess is that some soldered joints or some are broken and thermal expansion connects or disconnects the joints. Or it could be an malfunctioning electrical component.
I would just like to know where this is so that I can replace the part…

Hey, I guess I had a similar experience:

Still not sure if this happens on purpose or if my bottom module passes away.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.