FP2 random reboots - see #rebootsguide for help

The FP team reads posts occasionally, but only answers in rare occasions (specific sections/threads) in the forum.

Hi everyone,

I am experiencing re-boots mainly when using Google maps via Android Auto.

No of the above mentioned Solutions worked to solve this issue.

FP really needs to either solve this otherwise the phone is useless for me or at least communicate a plan how to fix it.


I hope, you told this to the company, because[quote=“paulakreuzer, post:283, topic:11553”]
The FP team reads posts occasionally

Spielmops (community-member)

Hi Spielmops,

thanks for the hint. Important point.

I am aware that this forum is not the official channel to the FP company

And yes, I have opened an official claim to the support team but am waiting for a reply.

But from my point of view it is important to make sure that it is clear that there are many, many users who have the same problem. 280+ posts in this thread show that.

What I do not understand is, why this issue is not part of the official list of bugs.


1 Like

I also think so. I’m waiting for a reply from support for months.

The sad thing is that I went from someone promoting FP2 to friends to someone telling people not to buy the FP2 when they thought about buying it themselves because of this issue.

1 Like

Please post your request number here. You’ll get a reply soon.

I got a fairly prompt response from support when I contacted them and am awaiting a replacement phone.

I hadn’t realised the support teams didn’t keep a bit of an eye here - I’d assumed they would at least glance at the high traffic threads fairly often :slight_smile:

Thanks for the tip, I’ll do that now :slight_smile:

Indeed, and i’m sure they are a lot of Fairphone users who don’t use the forums at all and still waiting a “fix” from a further update.

Most people don’t want to bother with technical things. Even contribute to a forum like this could be not so easy for a lot of people.

This is the real world (and Apple’s business).

Hi all! In need of quick help, since I’m failing with what should be a simple task.

I updated to 1.4.2 a couple of days ago - unfortunately it sent my FP2 into a reboot loop. As a first measure I want to try to reinstall the OS update. I can’t use the FP updater so I’m trying to do it manually with an SD card. My problem is however, I can’t figure out how to boot my phone into system recovery. I’ve turned the phone off and are pushing vol up/down + on/off button simultaneously, but to no effect. What happens is that my phone vibrates (makes a short buzz) every second or so, regularly, until I release all buttons. Then my phone starts as usual. I’ve been trying to hold the buttons down for 5, 10 and 20 seconds. The closest I’ve gotten so far is the “optimizing apps” screen, which happened about three times, but that might just be another downside of the reboot loop issue.

Help much appreciated.

EDIT/UPDATE: Since Spielmops informed me of the right way to gain access to the system recovery I managed to reinstall the OS, version 1.4.2. The reboots are fewer now, and it seems like I can use my phone fairly well. Phone calls/texting is working for now. Turning on 4G (also 3G only) and using apps which requires internet seems to trigger crash/reboot, or it will cause my SIM card to “reset” - I’ll be asked to enter my pin code again. While using 4G/3G the signal is very unstable overall - ranging from none to full at random. Wi-fi seems to be working better.

Recovery mode: Volume up and Powersimultaneous and hold and hold …
… until you see recovery. If that does not work: remove battery, let your phone recover for half an hour, insert battery and try again.

1 Like

Thanks a lot! Just realized I had been reading the manual install wrong all along, somehow I got the volume down button in there as well. I’ll give it another try now…

Have you been able to downgrade and did it solve the reboot problem?

I’ve not tried a downgrade. First of all it seems that 1.4.2 came with a firmware change as well as an operating system change, and if the firmware is the issue then reverting the OS wouldn’t help. Secondly the alternative/older firmware was shared by a community member via dropbox, but I wouldn’t trust a file like that - I prefer official software. I’m now waiting for a new FP2, thanks to the support team who are going to investigate mine further. Also, I see 1.5.1 is now out… and I’m wondering about upgrading tonight.

1 Like

My phone hasn’t crashed/rebooted anymore after applying the 1.5.1 firmware update. So fingers crossed… :slight_smile:

My phone crashes all the time when playing pokemon go, i just have 4-5 minutes to catch 'em all, wich is obviously not enough, i’ll try putting it in the fridge now and reflashing 1.3.6 since that was the last working os :smiley: , last reboot it said something about temperatures at 71 degrees, might be a problem there
PS: also i bought a replacement sim since the crashes seemed to be related to the sim, now sometimes theres 2 icons of sims that don’t find any network in the upper right corner of my fairphone, sometimes just one and it recognizes that there is just one installed and other times it even has connect _ i can’t keep track of the operating systems i flashed and reinstalled, right now it’s 1.5.1, wich this morning worked for stunning 10 minutes so i walked a lot and catched me one pokemon before it crashed :slight_smile:
PPS: it was in the freezer, cooled down nice, started pokemon go and crashed at temperatures around 20-30 degrees :smiley:

I actually had no more reboots since I installed an app for cleaning the cache and use it about once a day. But the reboots where pretty random before that, so I am not completely sure the problem is solved. And I don’t remember how many days ago I installed the app (I use cache cleaner pro)

Upgraded to 1.5.1, but ‘usual’ crash (using app, screen went black, phone nonresponsive until 15s push on power button) happened a couple of hours later. So it’s not fixed…

AAAnd it crashed, but got quite warm again, so in the Freezer it goes :smiley:

Hahaha, wonderful post; sums up the hopelessness of the situation brilliantly. I guess I’ll try to update to 1.5.1, keep my phone in the freezer and contact the FP2 support :slight_smile:.

EDIT: After three or four unsuccessful tries to update via the updater, I succeeded to install 1.5.1 manually after two tries. I experienced no problems using the updater before installing 1.4.2, which might suggest that this too is linked to the reboot problematique. 1.5.1 doesn’t seem to be an improvement however, still experiencing reboots, loss of signal, having to enter pin code again and frequent app crashes. All in all a highly unstable phone, which in fact is a catastrophe. Contacting support now.

I wholeheartedly agree with msmaki below; how can this not be on the bug list? There should be a warning that this could happen while updating. “A more secure Android version” is not better than an unusable phone imo.

1 Like